Topic Title: Radeon HD 7870 Help!
Topic Summary: Blue Screen, atikmdag.sys error?
Created On: 03/25/2013 06:19 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/25/2013 06:19 PM
User is offline View Users Profile Print this message

Author Icon
MxM Cheater
Peon

Posts: 3
Joined: 03/25/2013

Hello, I recently got a Radeon HD 7870.. it's a VTX3D X-Edition 2GB Card

The graphics card has ran fine and had no problems even when running gpu intensive games like crysis3 on max settings,

But with certain games including really any call of duty game i get a 'atikmdag.sys' error resulting in a bsod.

I've been trying to troubleshoot this problem for a few days now and don't seem to be getting anywhere so maybe someone that's already solved this problem might be able to point me somewhere.

I've played through MW2 for about 10minutes until i get the error. On Black ops II, About 2 minutes 30 seconds.

Things i've tried:

Updating drivers to Catalyst 13.3 beta

Downgrading drivers to Catalyst 12.8

Re-installing OS

Changing PSU

Benchmark test

memtest

Actually updating the 'atikmdag.sys' file by expanding it using cmd.

Thanks in advance for any help, because i really do seem to be stuck here.

 

Here is a screenshot of the error from WhoCrashed:

 03/26/2013 04:55 AM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4846
Joined: 12/27/2008

You're supposed to post system specs alongside the error description, so people can see possible incompatibilities and don't have to read your mind.

Generic answer:

Try the card in another computer with another type of motherboard. If the issue persists, RMA the card as faulty. If not, troubleshoot the issue with the motherboard manufacturer. Try a BIOS update and/or contact their support department.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

Statistics
84136 users are registered to the AMD Support and Game forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.