Topic Title: HD 6850 fuzzy pixelated screen after driver update
Topic Summary:
Created On: 03/26/2013 08:25 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/26/2013 08:25 AM
User is offline View Users Profile Print this message

Author Icon
crazymarc14
Peon

Posts: 2
Joined: 03/26/2013

When i update the driver from 8.982.0.0 it completely messes the screen up, anyone have the same problems?

before

http://i1140.photobucket.com/albums/n561/crazymarc15/IMG_0409_zps23959cc7.jpg 

after

 http://i1140.photobucket.com/albums/n561/crazymarc15/IMG_0408_zpscff8b16a.jpg

 03/26/2013 09:08 AM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4905
Joined: 12/27/2008

I've seen people here with similar issues. The difference is that they posted system specs while you decided not to. I wonder why.

Those peole had special configurations like more than one monitor or video card. How about you? Anything out of ordinary? Read the "read before you post" sticky and provide the information requested there.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 03/26/2013 10:28 AM
User is offline View Users Profile Print this message

Author Icon
crazymarc14
Peon

Posts: 2
Joined: 03/26/2013

I rarely post on forums so i'm not used to posting all my information.

 CPU- AMD Phenom II x4 965 @ 3.4
 GPU - HD 6850
 RAM - 8192 MB
 OS - Windows 7 x64 
 mobo - GA-770T-USB3

Statistics
88870 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.