Topic Title: Problem with Drivers on restart...
Topic Summary:
Created On: 04/05/2013 10:28 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 04/05/2013 10:28 PM
User is offline View Users Profile Print this message

Author Icon

Posts: 2
Joined: 04/05/2013

Greetings! This is my first topic in this forum so if I'm doing something wrong, forgive me xD.

Well the matter is that I have a Graphic Card "AMD 6850 HD" and from 2 weeks ago I installed the 13.2 beta driver so I could play TombRaider at the maximum settings. After that I never turned off nor restarted my pc cuz I was downloading some other games, soooo, when I finally restarted my pc and tried to play TombRaider again I couldn't, the game just showed the message "tombraider.exe stopped working" (my language is Spanish and it said textually "tombraider.exe dejó de funcionar") and after several attemps of reinstalling stuff I thought "let's reinstall the drivers", so I did and so it worked UNTILL I restarted my pc again... the drivers stopped working again.

From that day to today I have been REINSTALLING the drivers each time I turn ON the pc cuz when it restart the drivers just won't work and it's not only with TombRaider, is with everygame on my hard drive.

I installed the 13.1 drivers from the AMD main page, same thing happened, restart and it just won't work 'till I reinstall.

Downloaded the "clean up" stuff on AMD main page thinking "maybe it's a file conflict issue". Ran the "clean up" stuff, reinstalled each the drivers and the problem still stands. Same procedure with each driver and same result.

Now I don't know what else to do and I don't want YET to reformat the hard drive.

Need help people :'( My friends don't know what else to do either and right now they all have nvidia card :S

Thanks for reading and for your future replays : )

92884 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.