Topic Title: Driver Installation failure
Topic Summary:
Created On: 04/06/2013 02:14 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 04/06/2013 02:14 AM
User is offline View Users Profile Print this message

Author Icon
cdunnroberts
Peon

Posts: 2
Joined: 04/06/2013

I recently received a hand me down Radeon HD 6790 from my room mate. I removed my NVIDIA GT 8800 and did a clean install with Windows 7 Ultimate N. When it booted it had 9.x AMD drivers installed (What I assume are the base drivers). So I went ahead and tried to download the 13.1 drivers off the AMD website. However, my installations always fail.

I saw a potential fix for my problem, booting in safe mode and using driver fusion to delete old AMD drivers and reinstall my new ones after a reboot, but that did not work.

 

Please halpz

 04/06/2013 07:18 AM
User is offline View Users Profile Print this message

Author Icon
delta2k
Peon

Posts: 6
Joined: 04/03/2013

Do you have the .NET Framework v4.0 or higher installed? I believe the 13.1 and newer drivers require it to be installed. Check out this post for more details:

http://forums.amd.com/game/messageview.cfm?catid=444&threadid=162109&enterthread=y

 04/06/2013 11:03 AM
User is offline View Users Profile Print this message

Author Icon
cdunnroberts
Peon

Posts: 2
Joined: 04/06/2013

I have .Net Framework 4.5 on my computer. 

 

OKAY! I manually installed the drivers through device manager and it said it was already installed. Checked driver version and it had updated to 12.1 instead of 13.1

 

I think I'm going to stop being I give myself a brian aneurysm. If people have any suggestions on why this is happening I'd love help.

This is the error I receive

 

Catalyst™ Install Manager
Installation Report
04/06/13 12:17:23

Hardware information
 
Name AMD Radeon Graphics Processor
Manufacturer Advanced Micro Devices, Inc.
Device ID 0x673e
Vendor ID 0x1002
Class Code 0x030000
Revision ID 0x00
Subsystem ID 0x3172
Subsystem vendor ID 0x1682
Other hardware
Existing packages
AMD Catalyst Install Manager
AMD APP SDK Runtime
AMD Display Driver
HDMI Audio Driver
Microsoft Visual C++ 2010 Redistributable
AMD Accelerated Video Transcoding
Catalyst Control Center
Packages for install
AMD Catalyst Install Manager
Final Status: Success
Version of Item: 8.0.911.0
Size: 20 Mbytes
AMD APP SDK Runtime
Final Status: Success
Version of Item: 10.0.1124.2
Size: 90 Mbytes
Microsoft Visual C++ 2010 Redistributable
Final Status: Success
Version of Item: 10.0.30319
Size: 9 Mbytes
AMD Display Driver
Final Status: Success
Version of Item: 12.100.17.0000
Size: 90 Mbytes
HDMI Audio Driver
Final Status: Success
Version of Item: 7.12.0.7714
Size: 1 Mbytes
AMD Accelerated Video Transcoding
Final Status: Success
Version of Item: 12.10.100.30320
Size: 3 Mbytes
AMD Drag and Drop Transcoding
Final Status: Fail
Version of Item: 2.00.0000
Size: 1 Mbytes
AMD Media Foundation Transcoders
Final Status: Fail
Version of Item: 1.0.80320.2221
Size: 1 Mbytes
Catalyst Control Center
Final Status: Success
Version of Item: 2013.0320.2223.38347
Size: 150 Mbytes

Other detected devices
 
Manufacturer Advanced Micro Devices, Inc.
Device ID 0xaa88
Vendor ID 0x1002
Class Code 0x040300
Revision ID 0x00
Subsystem ID 0xaa88
Subsystem vendor ID 0x1682

Error messages
Application Install: install package failure!
Application Install: install package failure!



Edited: 04/06/2013 at 12:33 PM by cdunnroberts
 04/06/2013 01:07 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7041
Joined: 11/13/2009

Try a clean install > http://forums.amd.com/game/messageview.cfm?catid=444&threadid=162444&enterthread=y



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 * A clear conscience is usually a sign of bad memory *

Statistics
84200 users are registered to the AMD Support and Game forum.
There are currently 8 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.