Topic Title: 13.1 and 9.0.12.0 driver crash
Topic Summary:
Created On: 04/06/2013 01:10 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 04/06/2013 01:10 PM
User is offline View Users Profile Print this message

Author Icon
cosmoose
Peon

Posts: 11
Joined: 03/15/2013

Newish video card, less than 6 months old, Ghost edition 7770.  Not overclocked, just stock from box.  After updating to 13.1 9.0.12.0 while playing, video just terminates and I am left with blank monitor, however I can still hear that game is playing.  Reverting to previous driver 8.x resolves this issue.  I again tried updating to 9.0.12.0 driver and the same thing occurs.  So I have to revert again.

 

Anyone else have this occur?

 

Here is the info from Windows on this crash

 

Source

 

 

Windows

Summary

 

 

Video hardware error

Date

 

 

3/31/2013 8:05 AM

Status

 

 

Not reported

Description

 

 

 

A problem with your video hardware caused Windows to stop working correctly.

 

 

 

Problem signature

 

 

 

Problem Event Name: LiveKernelEvent

OS Version: 6.2.9200.2.0.0.256.48

Locale ID: 1033

 

 

 

Files that help describe the problem

 

 

 

WD-20130331-0805.dmp

sysdata.xml

WERInternalMetadata.xml

 

 

 

Extra information about the problem

 

 

 

BCCode: 141

BCP1: FFFFFA800D8304D0

BCP2: FFFFF88003E5F28C

BCP3: 0000000000000000

BCP4: 0000000000000628

OS Version: 6_2_9200

Service Pack: 0_0

Product: 256_1



-------------------------
 04/07/2013 04:04 AM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4861
Joined: 12/27/2008

Probably your outdated system. You're supposed to install the latest service pack for your OS, as well as updates from Windows Update.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 04/07/2013 09:01 AM
User is offline View Users Profile Print this message

Author Icon
cosmoose
Peon

Posts: 11
Joined: 03/15/2013

Wow there are service packs?  Windows updates?  what is this?No really, I'm using Windows 8 and know what I'm doing.  The latest driver does not work for my video card, period.

-------------------------
 04/07/2013 09:52 AM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4861
Joined: 12/27/2008

Windows 8? There's something really interesting about it, you can read it here.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 04/07/2013 10:08 AM
User is offline View Users Profile Print this message

Author Icon
cosmoose
Peon

Posts: 11
Joined: 03/15/2013

Here are the full details:Graphics CardATI Radeon 7770 Ghost Thermal EditionAMD Catalyst Driver Version, and Driver HistoryCatalyst 13.1  Video driver 9.0.12.0 has problem, 8.982.10.8000 did not havbe any issues.Operating System64b Windows 8Issue DetailsWhen playing guild wars 2, graphics just shuts off, game continues, can hear sound, but video output has stopped until reboot.Motherboard or System Make & ModelASRock P67 Extreme4 Gen 3Power Supply800Watt PS, CoolerMaster maybe?Display Device(s) and Connection(s) UsedAcer AL2223W DVIApplications and GamesGuild Wars 2CPU Detailsi7 2600k, stockMotherboard BIOS Version- the BIOS version is displayed as soon as your system is powered on (ex: ASUS BIOS 1015)System Memory Type & Amount16GB 4x4GBAdditional Hardware256GB SSD Boot, 1TB Black Main drive, 2TB Blue Storage, DVD +RW, DVD, 2 case fans, CoolerMaster Sniper case.Additional DetailsSystem is clean, running well, memory OK.

-------------------------
 04/07/2013 10:09 AM
User is offline View Users Profile Print this message

Author Icon
cosmoose
Peon

Posts: 11
Joined: 03/15/2013

Wow the forums totally screwed up the formatting there, sorry about that.

-------------------------
Statistics
84683 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.