Topic Title: AMD Vision Engine Control Center Could not be started
Topic Summary: Second time it's done this
Created On: 04/08/2013 01:36 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 04/08/2013 01:36 PM
User is offline View Users Profile Print this message

Author Icon
HiVuhltage
Peon

Posts: 3
Joined: 04/08/2013

I have a Windows 8 HP laptop with an AMD Vison A8 APU and a Raedon Hd7640G graphics card. I can't seem to open the Control Center (which I do via right-click on the desktop) and when I try to I get a box with the error message

"AMD VISION Engine Control Center cannot be started. There are currently no settings that can be configured using AMD Vision Engine Control Center"

I have tried uninstalling numerous times through Control Panel, Revo Uninstaller, CCleaner (as well as cleaning with this tool), and Driver sweeper. I have downloaded the driver setup from both the AMD website and the HP product website with the drivers for my laptop (SP60000). No matter what I do I get the same message and its getting very irritating becasue the Control Center has worked before and I didn't even do anything to it.

Is this a common problem or what?

 

 04/08/2013 01:40 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7250
Joined: 11/13/2009

A common problem is people not going to Windows update and downloading the optional fixes. Have you done that?



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

 04/08/2013 06:48 PM
User is offline View Users Profile Print this message

Author Icon
HiVuhltage
Peon

Posts: 3
Joined: 04/08/2013

Updates didn't help. I never even saw any kind of "fix" come up in Windows Update.

 04/08/2013 08:49 PM
User is offline View Users Profile Print this message

Author Icon
HiVuhltage
Peon

Posts: 3
Joined: 04/08/2013

I tried something different. I uninstalled everything AMD related through the uninstall function of the "13-1_mobility_vista_win7_win8_64_dd_ccc_whql" file I downloaded for my laptop on amd.com. After doing that I then ran driver sweeper. Then I when to my laptops page on HP.com and downloaded an older version of the graphics driver. I installed this older version driver and then updated it through Windows Update and yet CCC still gives me the same error. What the heck?!

 04/09/2013 04:09 AM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4905
Joined: 12/27/2008

Install the drivers provided by HP and leave them alone. If you need updated drivers, contact HP and ask them.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

Statistics
85480 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.