Topic Title: No True Color mode on A4-3300/Radeon HD 6410D
Topic Summary: 32bit color depth missing on 1366x768 resolution
Created On: 04/09/2013 11:12 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 04/09/2013 11:12 AM
User is offline View Users Profile Print this message

Author Icon
devski
Peon

Posts: 1
Joined: 04/09/2013

Hi,

The problem I have is that on Windows 7 I can't set the color depth to true color (32 bit) when resolution is 1366x768 because the only option is high color. The highest resolution that has true color is 1280x768 (even when hide modes is unchecked), but that is not the monitors native.

Drivers I've tried are the ones on the motherboard DVD, don't know Catalys version but it did not work (no true color at 1366x768). Tried latest 13.1, did not work. Also tried 13.3beta3, again no true color. I'm installing the drivers on fresh install of Windows with full updates (from a ghost image).

Again, resolution is not the problem but true color at 1366x768 on Windows 7 is missing. BIOS is set to default and memory of 1GB is allocated to the graphics card (I don't think it can be changed manually though).

Thing is, true color on 1366x768 @ 60 works fine on XP!! No problem whatsover. Maybe older drivers work, I'm fine with that but I don't know which ones work.

Specs:
* AMD A4-3300 with integrated Radeon HD 6410D
* MSI A55M-P3 Motherboard
* Philips 196V Monitor via dsub, native @ 1366x768
* 4GB RAM, Windows7/64 Ultimate

Statistics
80910 users are registered to the AMD Support and Game forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.