Topic Title: Installing drivers causes screen to go blue/yellow
Topic Summary: Possible motherboard/videcard incompatibility?
Created On: 04/09/2013 09:24 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 04/09/2013 09:24 PM
User is offline View Users Profile Print this message

Author Icon
Kritterz
Peon

Posts: 1
Joined: 04/09/2013

I've have tried both version 13.1, 12.8, and the recent beta version of Catalyst. The problem is that my screen keeps turning completely blue or yellow at the login screen immediately after installing the drivers. I'm not getting any crashes or BSODs. Subsequent rebooting yields the same result. I've tried various things such as updating/flashing the BIOS, and installing a new fresh copy of Windows, but none of these solve the problems I'm having. I can boot into safe mode and see that in Device Manager, the device is identified as an AMD HD 7770 and disable it to get rid of this problem. I'm honestly starting to think that this is some weird motherboard/video card incompatibility. Does anyone have any other suggestions as to what the problem could be?

I've already reported this problem to AMD, but I haven't received a response for 4~5 days. Maybe someone here can help.

OS: Windows 7 Professional x64, Graphics Card: Sapphire HD 7770 GHz Edition, Motherboard: GA-78LMT-USB3 (rev. 4.1), BIOS: F4, PSU: XFX Core Edition Pro 550W, CPU: AMD Phenom II X4 965 Black, RAM: Corsair Vengeance 8GB (2x4GB)

 04/10/2013 03:14 AM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4905
Joined: 12/27/2008

Just RMA the card, it's probably broken.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

Statistics
85576 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.