Topic Title: Radeon HD 6750 card shows as HD 5700 Driver is in use
Topic Summary:
Created On: 04/13/2013 04:22 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 04/13/2013 04:22 PM
User is offline View Users Profile Print this message

Author Icon
Zampson
Peon

Posts: 1
Joined: 04/13/2013

Win 7 x64, Radeon HD 6750 Card Shows up in device manager as 5700. I read somewhere that the 6700 is based on the 5700, but shouldn't the driver still show as a 6750? I have done a full uninstall and reinstall of the drier and suite, and the autodetect program says i have the current correct version. Is this right?

 04/13/2013 04:48 PM
User is offline View Users Profile Print this message

Author Icon
Eydee
Dungeon Master

Posts: 4301
Joined: 12/27/2008

It can be a mistake. If it works, there's no need to worry about it.



-------------------------

CPU: AMD Phenom II X4 810 @ 3250MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 850/1150MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 7 Pro x64

CPU: Pentium 4 Northwood S478 @ 3200MHz | RAM: 1,5GB DDR 400| MoBo: Gigabyte GA-8S661FXMP-RZ | GPU: ASUS Radeon X1650 Pro 256MB | Display: Dimarson 19" CRT | PSU: Noname 400W | OS: changing twice every week...

Statistics
81102 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.