Topic Title: Catalyst Uninstall has broken Win 7
Topic Summary:
Created On: 04/26/2013 09:13 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 04/26/2013 09:13 AM
User is offline View Users Profile Print this message

Author Icon
GarbageMannJimm
Peon

Posts: 1
Joined: 04/26/2013

I recently bought a gigabyte HD7870 OC - installed and used CD for drivers, was working fine.

Yesterday I used the Catalyst uninstall software to remove the drivers (8.9, I think) and install ver. 12.104. After running the program to remove the old drivers Windows restarted and now fails to boot, even in safe mode.

Auto repair does nothing, I have no option of a repair install and no sytem restore point as I was just finishing a fresh install and was making the final tweaks to configs/settings before enabling it.

I can however access my desktop by starting with driver signature enforcement disabled. Searching around other forums I don't appear to be the only one having issues with this tool.

I have tried everything I can think of to fix this to no avail. I'm trying not to have resort to a backup/full reinstall of windows as it's just taken me the better part of this week to get the whole thing up and running installing programs/updates and tweaking settings and such. So much for playing Bioshock this weekend.

Win 7 (64 bit - SP1)

Gigabyte HD 7870 OC (GV-R7870C-2GD)

 Phenom II X4 955 Black

Antec TP 650w

Gigabyte Ga 790xta ud4

16GB corsair 1600 ddr3

 

Statistics
88874 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.