Topic Title: Catalyst Uninstall has broken Win 7
Topic Summary:
Created On: 04/26/2013 09:13 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 04/26/2013 09:13 AM
User is offline View Users Profile Print this message

Author Icon
GarbageMannJimm
Peon

Posts: 1
Joined: 04/26/2013

I recently bought a gigabyte HD7870 OC - installed and used CD for drivers, was working fine.

Yesterday I used the Catalyst uninstall software to remove the drivers (8.9, I think) and install ver. 12.104. After running the program to remove the old drivers Windows restarted and now fails to boot, even in safe mode.

Auto repair does nothing, I have no option of a repair install and no sytem restore point as I was just finishing a fresh install and was making the final tweaks to configs/settings before enabling it.

I can however access my desktop by starting with driver signature enforcement disabled. Searching around other forums I don't appear to be the only one having issues with this tool.

I have tried everything I can think of to fix this to no avail. I'm trying not to have resort to a backup/full reinstall of windows as it's just taken me the better part of this week to get the whole thing up and running installing programs/updates and tweaking settings and such. So much for playing Bioshock this weekend.

Win 7 (64 bit - SP1)

Gigabyte HD 7870 OC (GV-R7870C-2GD)

 Phenom II X4 955 Black

Antec TP 650w

Gigabyte Ga 790xta ud4

16GB corsair 1600 ddr3

 

 05/01/2015 08:51 PM
User is offline View Users Profile Print this message

Author Icon
freewheeljay
Peon

Posts: 1
Joined: 05/01/2015

My HP all-in-one graphics driver periodically crashes/recovers.

The solution is advertised as an uninstall/reinstall of AMD catalyst control.

Did that, win 8.1 doesn't boot.

Had to go to a restore point.

What do I do now?

 05/02/2015 07:22 AM
User is offline View Users Profile Print this message

Author Icon
pimpernell
Peon

Posts: 17
Joined: 03/26/2009

If you can get to the desktop as you state, try going into the control panel and see if any of your hardware is missing its drivers.  If you did not do a custom uninstall, it is possible that the Catalyst uninstall removed all the AMD drivers, not only the video card driver.  Good luck

 05/02/2015 10:38 AM
User is offline View Users Profile Print this message

Author Icon
stumped
Heavy Wizardry

Posts: 8828
Joined: 11/13/2009

Originally posted by: GarbageMannJimm I recently bought a gigabyte HD7870 OC - installed and used CD for drivers, was working fine.

 

Yesterday I used the Catalyst uninstall software to remove the drivers (8.9, I think) and install ver. 12.104. After running the program to remove the old drivers Windows restarted and now fails to boot, even in safe mode.

 

Auto repair does nothing, I have no option of a repair install and no sytem restore point as I was just finishing a fresh install and was making the final tweaks to configs/settings before enabling it.

 

I can however access my desktop by starting with driver signature enforcement disabled. Searching around other forums I don't appear to be the only one having issues with this tool.

 

I have tried everything I can think of to fix this to no avail. I'm trying not to have resort to a backup/full reinstall of windows as it's just taken me the better part of this week to get the whole thing up and running installing programs/updates and tweaking settings and such. So much for playing Bioshock this weekend.

 

Win 7 (64 bit - SP1)

 

Gigabyte HD 7870 OC (GV-R7870C-2GD)

 

 Phenom II X4 955 Black

 

Antec TP 650w

 

Gigabyte Ga 790xta ud4

 

16GB corsair 1600 ddr3

 

 

 

There is a difference in the way you uninstall the graphics drivers with AMD processors.

http://forums.amd.com/game/messageview.cfm?catid=454&threadid=172812&enterthread=y

 



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *AMD R9 290 4gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit 


***** cetera fallunt, ludere mortuus ******

 05/02/2015 10:40 AM
User is offline View Users Profile Print this message

Author Icon
stumped
Heavy Wizardry

Posts: 8828
Joined: 11/13/2009

Originally posted by: freewheeljay My HP all-in-one graphics driver periodically crashes/recovers.

 

The solution is advertised as an uninstall/reinstall of AMD catalyst control.

 

Did that, win 8.1 doesn't boot.

 

Had to go to a restore point.

 

What do I do now?

 

All in one computers are big LAPTOPS. Not desktops, as this post is about. Go to the laptop forum and read some posts, if you have questions...post in the correct forum.



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *AMD R9 290 4gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit 


***** cetera fallunt, ludere mortuus ******

Statistics
93413 users are registered to the AMD Support and Game forum.
There are currently 4 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.