Topic Title: How do I force driver to Overscan for all resolutions?
Topic Summary:
Created On: 04/27/2013 04:53 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 04/27/2013 04:53 PM
User is offline View Users Profile Print this message

Author Icon
deathgaze
Peon

Posts: 1
Joined: 04/27/2013

 

I've been having trouble with this for awhile and I'm hoping someone can help me out. I have my computer (listed below) hooked up to a 42" Panasonic plasma display via HDMI. When I first hooked it up, it always underscans the picture (the picture appears 'small' and centered in the screen). When I install the driver and crank up the "Overscan" slider in the "Scaling Options", that fixes it. But it only fixes it for the currently displayed resolution. 

This works fine for the desktop and some games. The problem comes in when I try to turn down the resolution in various games. Obviously, playing some games on a 42" plasma from my couch is quite difficult due to the size of text and interface elements being decreased drastically. In addition, some games aren't well equipped to run at full 1080p resolution due to performance problems (i.e. Planetside 2).  So the best solution is often to turn the resolution down so that those interface elements appear larger on-screen. However, doing so causes the screen to be "underscanned" again and there's no way to change the setting without alt-tabbing out of the game, causing the display to revert to desktop resolution and thus negating the ability to overscan the resolution that I want overscanned.

This problem is maddening. Is there some kind of permanent fix for this behavior that causes the driver to overscan everything on every resolution?

 

Mandatory technical information follows: 

Graphics Card

MSI R6950 Twin Frozr

AMD Catalyst Driver Version, and Driver History

Driver Packaging Version 9.002-120928m-149042C-ATI

Catalyst Version 12.10

Provider Advanced Micro Devices, Inc.

2D Driver Version 8.01.01.1266

2D Driver File Path /REGISTRY/MACHINE/SYSTEM/ControlSet001/Control/Class/{4d36e968-e325-11ce-bfc1-08002be10318}/0000

Direct3D Version 9.14.10.0926

OpenGL Version 6.14.10.11931

AMD VISION Engine Control Center Version 2012.0928.1532.26058

AMD Audio Driver Version 8.0.0.8808

This problem appears across every single driver version I've tried. I've tried every major version back through Catalyst 10.
I am updating my drivers to the most current version as I post this, but I don't expect that it will fix the problem. Obviously, I will post back otherwise if it does.

Operating System

- 64-bit; Windows 8 Home
- Same problem occurs in Windows 7 64-bit Home Premium

Motherboard or System Make & Model
ASUS M4A79XTD EVO 790X AM3 RT

Power Supply

CORSAIR|CMPSU-650TX 650W RT

Display Device(s) and Connection(s) Used
- Panasonic 42" Plasma model: TC-P42S1

- Through reciever in Passthru mode: Onkyo TX-SR706

- This issue also occurs when the computer is connected to a vanilla HDMI monitor or directly to the TV

Applications and Games

- Consistent across all applications, operating systems and games that utilize the driver. Yes, this issue also appears in Linux and there's NO way to solve it in Linux since the Linux driver does not include an HDMI overscan option.

CPU Details
CPU AMD|ATH II X4 630 AM3 RT

- No overclocking or anything funny


Motherboard BIOS Version
- the BIOS version is displayed as soon as your system is powered on (ex: ASUS BIOS 1015)

System Memory Type & Amount
MEM 4GBx4|OCZ OCZ3OB1600LV4GK RT (16 GB total)

Additional Hardware
- Disabled Asus Xonar D1 (driver not installed, device disabled)

Additional Details
- This issue has been consistent to the AMD Catalyst driver or Catalyst-driven hardware. Previously, I had used a pair of HD 4850s on this same computer and this problem also cropped up with those cards. 


 

Statistics
84711 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.