Topic Title: OpenCL or OpenGL bug/incompatibility with 7xxx series cards?
Topic Summary: ReconstructMe software works with all NVidia cards and all AMD cards except 7xxx series.
Created On: 05/08/2013 05:41 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 05/08/2013 05:41 PM
User is offline View Users Profile Print this message

Author Icon
pswayze
Peon

Posts: 1
Joined: 05/08/2013


Graphics Card
XFX 7850. No overclock

AMD Catalyst Driver Version, and Driver History
Current - 13.5 beta

Previous Driver versions with same issue

  • 13.3
  • 13.2
  • 13.1
  • 12.x


Operating System
Windows 8 64 bit

Issue Details
ReconstructMe is a piece of 3D scanning software which interfaces with hardware like the XBox Kinect to create 3D models. Their support forum is littered with people who are unable to use their 7xxx series cards to do the "reconstruction" of these scans. Please forgive me because I know very little about OpenCL and OpenGL. I realize they are very different but there are references to both. I have tried all driver versions available for download. When attempting to do a reconstruction of a raw data stream it will correctly compute the first frame and then quit working. The error that pops up is -

"Warning: detected OpenGL error 'invalid framebuffer operation' at After Renderer::compile"

If I select a different OpenCL computation device like an Nvidia card or my CPU, it works fine.

 

I found a bug report for a different 3D modelling program that may be completely unrelated but it was all I could find.
 http://projects.blender.org/tracker/?func=detail&atid=498&aid=32936&group_id=9

 

Any ideas on what the problem could be?

 09/18/2013 10:49 AM
User is offline View Users Profile Print this message

Author Icon
12oad
Peon

Posts: 17
Joined: 09/17/2013

Almost same problem here.. many others have it too,if u search the forums deeper. Time to move on NVIDIA 

http://forums.amd.com/game/messageview.cfm?catid=443&threadid=167972&enterthread=y 

Statistics
84866 users are registered to the AMD Support and Game forum.
There are currently 5 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.