Topic Title: Ati Radeon HD5450 2gb DDR3 PCI bus
Topic Summary:
Created On: 05/09/2013 05:00 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 05/09/2013 05:00 AM
User is offline View Users Profile Print this message

Author Icon
baff57
Peon

Posts: 1
Joined: 05/09/2013

Hi , have just purchased the above video card for my PCI-X slot , i choose this card as it claimed compatible with PCI-X and as it was PCI and not PCI-E.

Ok i Have:-

Dell Poweredge 2900 2 x Quad core 1.6 Ghz Zeon Intel processors.

Windows 7 ultimate on Sata Raid 5 array. Onboard graphics.

Ok i plugged in the card, worked without change of bios and onboard video disabled itself.

Loaded windows had output on all three outputs HDMI, VGA and DVI, when it got to windows login it switched to just the VGA output, windows run no problem and card was clearly working ok and could change display to 1860 dpi, all looked great, went to install drivers but did not see card at all.

In windows device driver, no graphics cards are displayed and i now have an issue with Standard PCI-to-PCI bridge cannot find enough free resources that it can use. (Code 12), looks like the driver is not working?? cant seem to find a driver for this.

Anyone cured a similar problem, cant do anything as the card is just invisilble to everything and i feel sure if i fix the PCI issue the card will magically apear.

And yet its clearly working.

Thanks in advance for at least looking.

 

Statistics
84251 users are registered to the AMD Support and Game forum.
There are currently 6 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.