Topic Title: Recording FPS Issues
Topic Summary: Recording Games Mostly DX9 Drops FPS to Bottom
Created On: 05/09/2013 10:29 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 05/09/2013 10:29 PM
User is offline View Users Profile Print this message

Author Icon
Banto
Peon

Posts: 9
Joined: 05/09/2013

Hey everyone at AMD Forum.

 

So i had alot of problems with the recent drivers aka

13.2

13.3

13.4

13.5

 

All of those causes huge fps drop with any recording software i tried sofar.

13.1 work kinda good and 12.11 beta 11 loses almost zero fps while recording with DXTORY

Tested with Dxtory,Bandicam,Fraps,Action! with same problems.

I dont know if AMD screwd up every driver after 13.1.

The reason i dont use 12.11 beta 11 is weird flickering happening randomly atleast with google chrome not sure if 13.1 did that aswell but i think i had some issue with 13.1 and i ofcourse want the biggest fps gain as possible with latest drivers to and lose all those flickering problems in older drivers.¨

13.2,3,4,5  drops from 120fps to about 60 or less fps in both Age of Conan DX9 & Dota 2.

When not recording mouse cursor i gain +10 fps tho thats bit strange aswell.

Noticed AMD APP SDK is now days removed from the installer or not seen atleast, is this the caus of the super bad performance in 13.2,3,4,5 drivers?

This is defently a AMD related issue and i would like more people to confirm this huge fps drop with 13.4 as example or 13.5 with dxtory or bandicam and maybe even try compare your results with AMD 12.11 beta 11 driver.

 

PC

Intel i7 920d0 3.8ghz

Asus 7950 DC2T 3GB

Asus P6T Deluxe V2

12GB Dominator Memory

Asus Xonar Essence STX

Samsung 830 SSD 128GB

2xWD Black 1TB 7200rpm

Windows 8 PRO 64

 

It is actualy impossible to enjoy a game and record it at the same time with 13.2,3,4,5 drivers so i hope AMD will overlook this and hopefully solve it for future updates. I dont think sitting on 12.11 beta 11 is a permanent sollution and it sounds very unserious if they would tell us to do so aswell.

Notice

I reinstalled my PC directly with either 13.3 , 13.4 or 13.5 drivers on fresh install Windows 8 PRO 64 and same stuff happens. 

When i reinstalled drivers without reinstall whole pc i followed a guys guide here on the forum with uninstall then driver sweeper ect and this dont realy solve it either. 

It is something critical that is wrong with those latest drivers

I cant see any other reasons to this and yes my i7 been at stock speeds with same results and my GPU is stock aswell.

This is a direct result of installing 13.3,4,5 drivers.

 

Sorry for bad english its late and not the best on it

Best Wishes Banto

 05/10/2013 01:20 AM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4905
Joined: 12/27/2008

Neither the cards nor the drivers are designed for recording games, especially with external software AMD has no control over. If you can run and play games, then everything works fine.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 05/10/2013 07:32 AM
User is offline View Users Profile Print this message

Author Icon
Banto
Peon

Posts: 9
Joined: 05/09/2013

So normaly you can record games with any gpu on the market but AMD do not care.

That realy sounds weird since recording games now days or streaming to different sites like Twitch tv is getting realy big.

Also it sounds weird becaus it´s their updated driver that screwd something up with recording not the software since its after their updates with any recording software.

AMD even have things for editing videos in the software to encode ect

I would say that agrument is false, so if you get bsod of drivers while not playing a game but you still using the gpu in windows it is not AMD´s concern sounds realy realy weird. Since you said run & play games nothing else.

I personaly hope this is something AMD look into becaus GPU´s aint only made for gaming its used for graphics and to have a working pc for various of things that require a GPU 

 05/10/2013 02:55 PM
User is offline View Users Profile Print this message

Author Icon
trutiss
Nerfed

Posts: 67
Joined: 01/21/2011

don`t be mad at some older guys on this forum i don`t think they work for amd as i understand this a peer to peer forum ,but i have recorded with -10 or 12 fps drops with catalyst 13.4 "the witcher 1" for 16 minutes with fraps 3.5.9 i allways set fraps to record on my best hard drive and set it to 60fps/sec ,you issue might just be with the hard drive you record on or the older catalyst did not remove everything upon uninstalling might be bits and pieces conflicting or something similar as i see you have i7 920 that is avery good cpu for recording with fraps and has hyperthread witch is helpful you might also try msi afterburner for recording i heard it uses less cpu..



-------------------------

windows 7 x64/4770K@Stock,Asrock z87 Extreme6/Sapphire hd6970/Corsair 850 tx

 05/10/2013 03:02 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7278
Joined: 11/13/2009

I always record at 30fps.



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

 05/10/2013 04:24 PM
User is offline View Users Profile Print this message

Author Icon
Banto
Peon

Posts: 9
Joined: 05/09/2013

Originally posted by: trutiss don`t be mad at some older guys on this forum i don`t think they work for amd as i understand this a peer to peer forum ,but i have recorded with -10 or 12 fps drops with catalyst 13.4 "the witcher 1" for 16 minutes with fraps 3.5.9 i allways set fraps to record on my best hard drive and set it to 60fps/sec ,you issue might just be with the hard drive you record on or the older catalyst did not remove everything upon uninstalling might be bits and pieces conflicting or something similar as i see you have i7 920 that is avery good cpu for recording with fraps and has hyperthread witch is helpful you might also try msi afterburner for recording i heard it uses less cpu..

 

Maybe Win 7 / Win 8 make a difference with latest drivers or maybe its becaus you have 6970 and i got 7950.

I mainly dont use fraps becaus it dont allow me to play my games when i have about 110 it goes down and lock at 60 with any driver that is.

I mostly use Dxtory & Bandicam becaus they are more customizeable and got alot more features and advanced.

I might try 13.4 with older versions of the recording software just to try but it affects fraps, bandicam & dxtory already. So it is 3 softwares affected and it happens after installing 13.4 update.

Not sure if i wanna reinstall my PC another time since i did it 2-3 times already. Would be interesting tho if its some Windows 8 update screwing around together with AMD 13.4 & 13.5

and i also record in 30fps becaus YouTube dont allow higher than that anyway.

But i felt like this fps drop affected mostly DX9 games for me. 

Is it possible to reinstall directx?

 05/10/2013 04:58 PM
User is offline View Users Profile Print this message

Author Icon
WMudrockJr
Overclocker

Posts: 705
Joined: 04/01/2013

After a refresh of Windows 8 and reinstall of 13.4 ccc some of wierd stuff I was having stopped. Be sure to do the ccc install before windows get a chance to update itself.



-------------------------

AMD A10-5800K, XFX 7850 Ultra OC Edition 975MHz, 16GB RAM, Win 8.1 Pro 64 bit, MSI 7778 motherboard, 500W PSU, HP P7-1235, CCC 13.12 WHQL

 05/10/2013 05:16 PM
User is offline View Users Profile Print this message

Author Icon
Banto
Peon

Posts: 9
Joined: 05/09/2013

Thanks for the tips, i actualy bit unsure if i tried that way with 13.4 .Just did a reinstall of Win 8 since it takes about 10 minutes and i installed my 13.4 now & dxtory + steam & directx which steam install by itself. Gonna see what results this gives.Maybe Win 8 screws up the drivers ect so giving this a shot and see, normaly i do full Windows update then install everything else.
 05/10/2013 05:20 PM
User is offline View Users Profile Print this message

Author Icon
Banto
Peon

Posts: 9
Joined: 05/09/2013

Tried Dota 2 now without any problems. Before starting to record 120fps record it drops to about 110-115 so it seems alot better.Gonna try install Softwares & Updates 1 by 1 and see if something changes and if that affects the results.Happy sofar
 05/10/2013 05:24 PM
User is offline View Users Profile Print this message

Author Icon
Banto
Peon

Posts: 9
Joined: 05/09/2013

Looks bit choppy tho even tho i got good FPS, but i wont blame the drivers before i give it a shot with Fraps & Bandicam to
 05/10/2013 07:25 PM
User is offline View Users Profile Print this message

Author Icon
Banto
Peon

Posts: 9
Joined: 05/09/2013

Yeah it seems to be about the same but the issue seems to be mostly with DX9 titles like Dota 2 & Skyrim & Age of Conan.

 

Skyrim is totaly unplayable while recording with 13.4 fraps locks it to 30fps becaus the fps is a mess and i drop from 120 fps to about 40 and its choppy lag fest.

Still don´t get what messed up in latest drivers

 05/10/2013 07:35 PM
User is offline View Users Profile Print this message

Author Icon
WMudrockJr
Overclocker

Posts: 705
Joined: 04/01/2013

I don't do the stuff you do, but I did have some glitchy moments in older titles like Halo/Halo CE. They work great now, but I haven't gotten to my NFS oldies yet. Sorry about the mess, but looks like older versions of CCC would work for now. Good luck with it.



-------------------------

AMD A10-5800K, XFX 7850 Ultra OC Edition 975MHz, 16GB RAM, Win 8.1 Pro 64 bit, MSI 7778 motherboard, 500W PSU, HP P7-1235, CCC 13.12 WHQL

 05/10/2013 07:54 PM
User is offline View Users Profile Print this message

Author Icon
Banto
Peon

Posts: 9
Joined: 05/09/2013

Yeah it seems that the only possible solution is using older 12.11 beta 11 or 13.1 becaus this aint useable at all.

I kinda feel like its something screwd up with opencl latest drivers or net 4 thingy.

Read alot had problems with latest drivers with opencl softwares, not sure if its used with dxtory,fraps & bandicam tho.

But even the mouse cursor is lagging to death in Skyrim with 13.4 120fps but the mouse moves around like i would have 1 fps, just switches location.

Got a weird black line inside windows to was there for max 1 second about 4-5 mm thick one random glitched outside in Windows.

I always liked AMD but all these glitches and problems. Either AMD screwd up badly or my Card i got new 2-3 weeks ago is messing around. But i read more people getting glitchy black things.

I had a GTX 660ti before this problems did not exist.

But Nvidia is no option with realy poor opencl for gpu acceleration in sony vegas and other softwares and only 2gb memory on video card.

Maybe i should try report directly to AMD 

 05/10/2013 08:24 PM
User is offline View Users Profile Print this message

Author Icon
Banto
Peon

Posts: 9
Joined: 05/09/2013

All problems gone in Skyrim with install of AMD 13.1 WHQL

120fps before about 120fps while recording and not choppy at all with dxtory.

Might still flicker and stuff in Windows 8 but thats another issue if it happens

Statistics
86481 users are registered to the AMD Support and Game forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.