Topic Title: Can't get CCC to open - have tried everything. Help? Anything?
Topic Summary:
Created On: 05/13/2013 03:25 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 05/13/2013 03:25 AM
User is offline View Users Profile Print this message

Author Icon
soundasleep
Peon

Posts: 1
Joined: 05/13/2013

I've been trying now for about three months to get the Catalyst Control Centre to open. Running a brand new install of Windows 7 x64 SP1, on a Sapphire HD 7850 OC. It worked fine before on the same motherboard/CPU, but I had to reinstall Windows 7.

So far I have tried:

  • Different driver packages. So far I've tried 12.3, 12.6, 12.8, 13.1, 13.3 Beta, 13.5 Beta. 12.3-12.8 caused an error at startup, "kdbsync has stopped working".
  • Completely uninstalling driver packages before reinstalling.
  • Completely uninstalling, restarting, install from scratch, restarting.
  • Running the installer repairer.
  • Re-running the same installer to install the drivers twice.
  • Installing .Net 3.5.1.
  • Installing .Net 4.
  • Installing Visual C++ redistributables (2005, 2008, 2010).
  • Using Drive Sweeper to delete all instances of drivers. This broke Windows, I couldn't use System Repair or System Restore to revert the changes, but starting in Safe Mode allowed Windows to restore the machine to a usable state.
  • Running CCC/CLI/MOM.exe manually, through the command line, and as an administrator.
  • Starting/stopping the Catalyst service through Services - but there isn't any Catalyst service listed.
  • Deleting entries from C:\Windows\assembly with public key token "90ba9c70f846762e", as suggested by the CCC FAQ - however there were no such entries to delete.
  • Investigated registry entries under Software\ATI. But there was nothing here that seemed to suggest a problem.
  • Disabling Avast firewalls and antivirus - no effect.
  • Using MSI afterburner. However this doesn't let me change any runtime properties of the card - all of the sliders are disabled.
  • Enable Microsoft .Net Framework 3.5.1 through Add/Remove Windows Features - but it's already selected.

When I try to start up any sort of Catalyst Control Centre, absolutely nothing happens. There's no errors or messages or warnings. Event Viewer is empty. None of the executables have command line options (or /? doesn't work). I can't find any log files.

Very few applications are installed. Here's my list of installed programs.

Please, how can I get Catalyst to run? Or at least display a single error message so I can try to fix this? Or some build symbols so I can debug CCC with gdb?

It seems like it might be a permissions problem but short of reinstalling Windows from scratch, or switching to Ubuntu, I've got absolutely nothing to continue debugging.

Statistics
85556 users are registered to the AMD Support and Game forum.
There are currently 5 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.