Topic Title: AMD Radeon HD 7950 Problem
Topic Summary:
Created On: 05/16/2013 05:42 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 05/16/2013 05:42 AM
User is offline View Users Profile Print this message

Author Icon

Posts: 1
Joined: 05/16/2013

Graphics Card: AMD Radeon HD 7950

AMD Catalyst Driver Version: 13.5 as of now. Also tried 13.4 and older. used atiman between  driver changes.

Operating System: Win7 64bit

Motherboard or System Make & Model: ASUS Rampage IV Extreme

Power Supply:    Corsair Professional Series HX1050 1050Watts

Display Device(s) and Connection(s) Used: Samsung 971P (19", 4:3)

CPU Details: i7-3930k @3200 (no overclocking)

Motherboard BIOS Version: 3602

System Memory Type & Amount:  32Gb of Corsair Dominator GT 4Gbx8 @ 2133

Additional Details:

memtest85 - no errors.

slot swap - no results.

gpu-z info:  pic#1 & pic#2


Issue Details:

Hello, recently I started to get lots of "AMD video driver stopped responding and have been restored". I've this card for half a year by now and never had these problems. They just started to appear recently.
Windows event viewer shows these errors as "Videodriver amdkmdap stopped responding and was successfully restored."
When this happens:
Unreal tournament 3, it appears every 2-3 minutes.
Sometimes in Dragon Age 2
Over some time when Using VMware Workstation
Photoshop got program sniffer_gpu which (as far as I understand) detects gpu. This is launched during photoshop launch and crashes video driver (note: only if I launch 64 bit ps and it wasn't happening before).
What seems weird to me, is it was working fine some time ago and I haven't installed anything but windows updates lately (though I doubt windows updates can be reason to this though).
Actually, UT3 didn't have these crashes 3 days ago, then 2 days ago it suddenly started to crash.
What I also find weird, is that 32bit version of this sniffer_gpu executes just fine, while 64bit one causes videodriver to crash.
Can't think of any conflicting soft. Running at the moment of crash are one of above mentioned programs + kaspersky internet security 2013, opera and aimp2 (audio player). Tried with these turned off, still crashes.

Edited: 05/16/2013 at 05:59 AM by _Flyer_
93079 users are registered to the AMD Support and Game forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.