Topic Title: Error when installing Application Profiles 13.4
Topic Summary:
Created On: 05/17/2013 05:13 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 05/17/2013 05:13 PM
User is offline View Users Profile Print this message

Author Icon

Posts: 1
Joined: 05/17/2013

I have been getting an error when installing CAP 13.4.  Before installing Catylist 13.4 I ran Catylist uninstall and removed all aplications.   I ran driver sweeper and made sure all old drivers were uninstalled.  I checked Control Panel: Programs and Features to be sure there were no AMD applications (includin old CAPs).  Catylist installed with no problem.When I try to install CAP 13.4, I keep getting a pop up window that says "The feature you are trying to install is on a CD-ROM or other removable disk that is not available.""Insert the "Application Profiles" disk and click OK"When I click cancel, I get another error:  "Error1714 the older version of Application Profiles cannot be removed."There is no older version on the system.I could not find anything in the forum on this topic.  Has anyone else had this problem?  What is the fix?mobo: Intel DX58SOCPU:  Intel Core i7 920 @2.67GHzOp Sys:  Windows & 64 ProfessionalSound:  Asus Xonar D2XGraphics:  AMD 5970RAM:  12G Corsair DDR3

93436 users are registered to the AMD Support and Game forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.