Topic Title: AMD driver not installing
Topic Summary: AMD driver not installing
Created On: 06/06/2013 04:44 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 06/06/2013 04:44 PM
User is offline View Users Profile Print this message

Author Icon
Pelfie
Peon

Posts: 2
Joined: 06/06/2013

Hello guys!

Having some huge problems with my pc lately. When i first got it i had no problems at all. Worked great untill about a week or two. And when i played games my grafic card suddenly started to get overheated and i got blacked out. Then after that the "fans" in the grafic card started to go high wire so i tough i wanted to "Update" the driver runtines.

I tryed but failed. Nothing happend. So i tough there was some kind of conflict with the drivers and the older version. So i took all them away untill i only had the original driver in the pc, but still i cant install the AMD driver.

I download the right driver from the right spec on the website and all that.

i install it into; C:\AMD\Support\13-4_win7_win8_64_dd_ccc_whql

Pick my language.

Press "install"

Then Custom with the default installation location to: C:\Program Files\ATI Technologies

Create the folder.

Wait a min or two.

Only 1! thing poops up into the window.

Following; AMD Catalyst Install Manager

Since there is only one thing in the list i press"Next"

Accept the terms.

The install progress goes super fast and i get to a point where it says.

"Actions"

"Installation complete (warnings occurred during installation). Wiew log for details."

When i press log there is nothing inside it, no numbers or anything.

Only one thing left to do is to press "Finish"

After this prosses there is still nothing installed or any files in the folder where it should been applied.

I've got no clue what's happing, i've tryed to install diffrent versions many times.

(Side note: Have some problems also that i dont get any "No HDMI Signal ditected" from time to time).

MY spec's are;

Cooler Master HAF 912 Plus Midi Tower

Corsair TX 750W PSU

Intel LGA1155 Core i5 - 3570k

MSI Z77A - GD55, Socket - 1155

Corsair XMS3 16000MHz 16GB Vengeance GL9

XFX Radeon HD7950 3GB 2xFAN PCI-E

Crucial m4 SSD 2.5" 128GB SATA 3.0

Seagate Barracuda 2TB SATA 3.0

Samsung DVD+RW SH - 224BB/BEBE SATA BLACK

Windows Home Premium 7

 

I need all the help and suggestions i can get. I've been trying to figure this out myself now for days.

Any help whould be appricated, any questions feel free to ask.

Regards, Pelfie

 

 

 

 



Edited: 06/06/2013 at 04:54 PM by Pelfie
 06/06/2013 05:50 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7228
Joined: 11/13/2009

Have you tried a clean install? Have you the correct netframework version (4.5) ? > http://forums.amd.com/game/messageview.cfm?catid=444&threadid=162444&enterthread=y



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

 06/08/2013 10:45 AM
User is offline View Users Profile Print this message

Author Icon
Pelfie
Peon

Posts: 2
Joined: 06/06/2013

Yes, did both as you said but still having the same problem.

 06/15/2013 10:51 AM
User is offline View Users Profile Print this message

Author Icon
blasowski
Peon

Posts: 5
Joined: 05/05/2013

Hi Pelfie, try this:

Uninstall all your AMD softwares and drivers, then clean with Driver Sweeper.

Go to C:\AMD\Support\*diverversion*\Config, open InstallManager.cfg, change the string "WorkaroundInstall=false" to "WorkaroundInstall=true".

Do a simple installation and you're done.

 

Cheers.



Edited: 06/15/2013 at 11:06 AM by blasowski
 06/20/2013 06:52 AM
User is offline View Users Profile Print this message

Author Icon
REITYD
Peon

Posts: 3
Joined: 06/20/2013

I'm having a similar problem, but mine installation does offer everything and everything gets installed besides graphic drivers. And the log tells me something like : "Driver installation: this operation is not supported by Windows".  

Statistics
84888 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.