Topic Title: ccc 13.4 error....
Topic Summary:
Created On: 06/18/2013 12:14 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 06/18/2013 12:14 PM
User is offline View Users Profile Print this message

Author Icon
pesimist_1905
Peon

Posts: 6
Joined: 06/18/2013

Hi Friends ... hd 6850 display driver update my card last days but somehow did not get rid of this error, and I do not understand the problem .... not only removed the driver from the computer .... I'd appreciate if you can help please ...

 

 

 

Error name: amdocl.dll

Appcrash error

 06/18/2013 12:44 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7249
Joined: 11/13/2009

Please read the sticky "Read Before Posting".
http://forums.amd.com/game/messageview.cfm?catid=440&threadid=160417&enterthread=y

We need to know:

1. Processor (I5-xxxx, A10-xxxx, etc)
2. Graphics card (HD6970, HD4850, Mobility, etc)
3. OS (Win7, Win8, WinXP, 32 or 64bit, etc)
4. Driver version (13.2, 12.10, etc)
5. Power Supply..list make and model and wattage
6. RAM
7. Did your computer come with the OS and Graphics card you have now?
8. Monitor resolution (native), connected by (DVI, HDMI, etc)


If this is a LAPTOP, list your laptop model number and please post in the correct forum...that would be the laptop forum   http://forums.amd.com/game/categories.cfm?catid=448&entercat=y


If your issue is resolved, be a helpful forum user and report back the steps that you used. It will help other users.

 



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

 06/18/2013 12:54 PM
User is offline View Users Profile Print this message

Author Icon
pesimist_1905
Peon

Posts: 6
Joined: 06/18/2013

w7 64 bit

cpu: i5 3570k 

gpuowercolor hd 6850

13.4

 

power supply :x?matek nrp-vc 603 600w 

 

RAM: 8 GB 2133 MHZ 

DVI 

 06/18/2013 01:19 PM
User is offline View Users Profile Print this message

Author Icon
WMudrockJr
Overclocker

Posts: 705
Joined: 04/01/2013

Still not enough info, but do you have the latest .Net frame work to use the newer CCC. 

 



-------------------------

AMD A10-5800K, XFX 7850 Ultra OC Edition 975MHz, 16GB RAM, Win 8.1 Pro 64 bit, MSI 7778 motherboard, 500W PSU, HP P7-1235, CCC 13.12 WHQL

 06/18/2013 01:24 PM
User is offline View Users Profile Print this message

Author Icon
pesimist_1905
Peon

Posts: 6
Joined: 06/18/2013

the latest. NET framework installed ..... computer clean ... I do not know what to do next

 06/18/2013 01:36 PM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4905
Joined: 12/27/2008

You haven't even properly described the issue you have.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 06/18/2013 01:43 PM
User is offline View Users Profile Print this message

Author Icon
pesimist_1905
Peon

Posts: 6
Joined: 06/18/2013

CPU: i5 3570 k

mother board: P8Z77-V le

video card: the PowerColor HD 6850

RAM: 8 gb corsair 2133 mhz

 

Monitor: 17-inch flat-dvi

power supply: 600w x?matek NRP-vc 603

  operating system: Windows 7 Ultimate 64-bit

 

 

After updating the bug problem ....

 

under the name of the problem Appcrash name: amdocl.dll an error ..

 

but it is just watching the video ....

 

I removed the drive disappear for problem

 

I do not have you wanting more ....

 06/18/2013 02:01 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7249
Joined: 11/13/2009

Have you run Memtest? It could be a ram issue.



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

 06/18/2013 02:07 PM
User is offline View Users Profile Print this message

Author Icon
pesimist_1905
Peon

Posts: 6
Joined: 06/18/2013

I do not think, but still try

 06/18/2013 06:38 PM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4905
Joined: 12/27/2008

Originally posted by: stumped Have you run Memtest? It could be a ram issue.

 

No need to. It's an issue with the opencl driver and has already been mentioned somewhere here. Problem is, we still don't know which application triggers the error and in what circumstances. The guy is using a translator, so we'll probably never know.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

Statistics
85366 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.