Topic Title: HD5450/Win7x64 drivers not installing
Topic Summary:
Created On: 06/20/2013 03:45 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 06/20/2013 01:58 AM
User is offline View Users Profile Print this message

Author Icon
jaymiechan
Peon

Posts: 3
Joined: 06/19/2013

Processor is Pentium E6600 dual core.

Graphics card was mentioned, Radeon HD 5450.

OS was mentioned, Win7 Enterprise 64 bit.

Driver version:currently nonexistent since drivers will not install and are stated as "data is invalid".

Power supply TR2-430W.

RAM is 4GB, 2 2 GB sticks DDR2.

comp was custom built, and is a desktop.

when the 5450 had drivers installed, was operating on 1680x1050; using a VGA but should get an HDMI cable.

 06/20/2013 03:45 AM
User is offline View Users Profile Print this message

Author Icon
jaymiechan
Peon

Posts: 3
Joined: 06/19/2013

There was an issue with Steam recently; after fixing that, Catalyst was no longer active. i tried reinstalling, and now Catalyst will reinstall, but the drivers for my HD5450 will not; instead i get generic PnP. I can try to manually install the display drivers, but i get an "is invalid" response every time.

 

Catalyst before this issue was 12.something.

Win7ENTx64.

ASUS P5Q-EM DO

i've seen where people had a similiar issue with Win2000; going into the regedit via the suggested method then prevents me (even as Admin) from getting permission to take over the registry entry for the PnP VGA.

 06/20/2013 05:22 AM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7253
Joined: 11/13/2009

Please read the sticky "Read Before Posting".

http://forums.amd.com/game/messageview.cfm?catid=440&threadid=160417&enterthread=y

 
You need to furnish a little more information:
( Please do not post Dx Dialogs here )

1. Processor (I5-xxxx, A10-xxxx, etc)
2. Graphics card (HD6970, HD4850, etc)
3. OS (Win7, Win8, WinXP, 32 or 64bit, etc)
4. Driver version (13.2, 12.10, etc)
5. Power Supply..list make, model and wattage
6. RAM
7. Did your computer come with the OS and Graphics card you have now?
8. Monitor resolution (native) and connection (DVI, HDMI, VGA, etc)

If this issue is with a LAPTOP please post in the correct forum and list your laptop model...that would be the laptop forum   http://forums.amd.com/game/categories.cfm?catid=448&entercat=y

 



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

 06/21/2013 01:53 PM
User is offline View Users Profile Print this message

Author Icon
jaymiechan
Peon

Posts: 3
Joined: 06/19/2013

apparently, i do have drivers installed (12.104.0.0, 13.101.0.0, 8.961.0.0) but it will not allow me to use any of them, saying the data is invalid.

 06/21/2013 06:09 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7253
Joined: 11/13/2009

Make sure netframework is current and do a clean install > http://forums.amd.com/game/messageview.cfm?catid=444&threadid=162444&enterthread=y



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

Statistics
85739 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.