Topic Title: AMD Autodetect
Topic Summary: Autodetect Not Detecting
Created On: 06/23/2013 06:45 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 06/23/2013 06:45 PM
User is offline View Users Profile Print this message

Author Icon
hankerford
Peon

Posts: 4
Joined: 04/23/2011

I have using Autodetect for years without problems.  I check once each month for new drivers.  This month I did a check and found and installed the new driver "13.4".  I am using Windows 7 Ultimate 64-bit.  After installing the new driver I did an autodetect again and the autodetect showed that I needed the driver version that I had just installed.  I use the AMD uninstall prograrm whenever I update a driver following all of AMD's instructions for uninstalling drivers, including deleting the AMD Support folder from the root directory before installing the new driver.  Even after doing this a second time, the Autodetect still shows that I need to download and install the driver version that I had just installed.  This problem with Autodetect only started with the latest update "13.4".  Is there an issue with the Autodetect program.  I also ensured that I still had the current version listed on the AMD site.

-------------------------
<html />
 06/23/2013 09:03 PM
User is offline View Users Profile Print this message

Author Icon
black_zion
Nanotechnology Guru

Posts: 11577
Joined: 04/17/2008

And that is why that "feature" needs to be removed. You do NOT have to check for updates to drivers unless you are having issues, and all it takes is about 10 seconds to open VECC or device manager and find out which card you have. HD 4000 series and before use the Legacy set, HD 5000 series and newer use the regular set. Catalyst drivers for non legacy hardware for Windows 7 x64 are here

-------------------------
ASUS Sabertooth 990FX/Gen3 R2, FX-8350 w/ Corsair H60, 8 GiB G.SKILL RipjawsX DDR3-2133, XFX HD 7970 Ghz, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, HP ZR2440w, Win 7 Ultimate x64
 06/24/2013 09:09 PM
User is offline View Users Profile Print this message

Author Icon
hankerford
Peon

Posts: 4
Joined: 04/23/2011

Thank you black_zion for your reply.  I am very familiar with identifying my devices and drivers.  However, I am one of those who like to have available applications "work" the way they intended.  I queried to see if anyone else was having problems with this app since the issue just started right after installing, uninstalling and re-installing the updated driver version 13.4.

-------------------------
<html />
 06/24/2013 09:28 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Stack Smasher

Posts: 6089
Joined: 11/13/2009

Yes..it was quite the news when AMD announced this feature was ending. I guess you missed the announcement.... here



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit *Gateway HD2401 24" 2ms 1920x1200  ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit  



* A clear conscience is usually a sign of bad memory *

 06/26/2013 12:26 PM
User is offline View Users Profile Print this message

Author Icon
hankerford
Peon

Posts: 4
Joined: 04/23/2011

Thanks for your reply stumped; however, you are talking about the "automatic update" feature.  It is true that this feature no long exists.  The feature that I am speaking of is the standalone file named "AMD Autodetect" which still exists.  This app checks and verifies to see if you have the latest driver version.  If indicates the current version if you don't and provides a button to download the latest version.  Incidentally, today I ran the app and found that it is working again.

-------------------------
<html />
Statistics
80956 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.