Topic Title: Unable to install any Drivers
Topic Summary:
Created On: 06/23/2013 08:39 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 06/23/2013 08:39 PM
User is offline View Users Profile Print this message

Author Icon
Heavily_Sedated
Peon

Posts: 1
Joined: 06/23/2013

Well I recently begain experiencing screen tearing and splitting while running games, on i believe 13.1 driver so i thought i would go ahead and try 13.4 to see if it would solve my problems. BAD idea as now after removing and driversweeping my old drivers i am unable to install any drivers whatsoever the installer just becomes unresponsive after I choose an install location any help would be greatly appreciated

No drivers as of now

Win 7 64

1090T AMD Proc

2x 6870 ASUS gfx cards

16gigs of ram

ROG crosshair formula 4

120gig intel SSD for OS

1tb for everything else

 

 06/23/2013 09:03 PM
User is offline View Users Profile Print this message

Author Icon
black_zion
80 Column Mind

Posts: 12229
Joined: 04/17/2008

System restore before you for whatever reason used DriverSweeper and install the new set over the old.

-------------------------
ASUS Sabertooth 990FX/Gen3 R2, FX-8350 w/ Corsair H60, 8 GiB G.SKILL RipjawsX DDR3-2133, XFX HD 7970 Ghz, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, HP ZR2440w, Win 7 Ultimate x64
 06/24/2013 04:34 AM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4846
Joined: 12/27/2008

Never use driver sweepers unless your system is already broken and that's the last chance. I know Mr. Copy Paste suggests it here all the time, but just disregard him.

Now try system restore, and if it doesn't help, reinstall the OS.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

Statistics
84245 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.