Topic Title: Low sound over HDMI from 6950
Topic Summary:
Created On: 06/24/2013 08:59 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 06/24/2013 08:59 PM
User is offline View Users Profile Print this message

Author Icon
Pulsar
Peon

Posts: 4
Joined: 11/25/2012

I have been playing Skyrim through steam big picture and an Itunes TV show by running an HDMI cable from my 6950 to my Sony 50" HDTV then running an audio cable from my HDTV to my Sony A/V receiver.

It looks like after I switched from 12.10 to 13.04 the volume went down on the A/V receiver for not just games but anything I play over the HDMI cable and I have to turn up the A/V receiver all the way to hear anything. Trying to turn up the volume on the on the Windows task bar in lower right corner of the desk top does not change the volume on the A/V receiver. I do not have any problems with sound if I use my Logitech Z-5500 PC speakers connected to my SoundBlaster card.

Is there a setting in CCC or the Windows 7 control panel to help turn up the volume on the AMD High Definition Audio Device so I do not have to turn the A/V receiver all the way up?

Sapphire Radeon 6950 HD 2GB 

Driver versions: 12.10 and 13.04

Windows 7 64-bit SP1

Asus P5E3 Premium Wifi-AP

Thermaltake Toughpower 1200 watt

Dell 30" 3007WFP monitor

Sony 50" KDS-50A2000 HDTV

Sony HT-7000DH A/V Receiver

HDMI Monster Cable

Intel Quad Core 2 Extreme QX9770 3.2 Ghz

4 GB DDR3 Dual Channel Corsair 1600Mhz

SoundBlaster X-Fi Titanium

Logitech Z-5500 5.1 PC speakers



Edited: 06/24/2013 at 09:26 PM by Pulsar
Statistics
84189 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.