Topic Title: Problem loading ATI I/O com proc SMBus controller driver
Topic Summary: Unable to get driver loaded from cat install program
Created On: 06/26/2013 11:02 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 06/26/2013 11:02 PM
User is offline View Users Profile Print this message

Author Icon
rfponder
Peon

Posts: 3
Joined: 06/20/2013

I am running on a ASUS crosshair V MB with amd 990fx chipset. I have 16GB ram, 256 GB SSD, Gforce 670 VC. I have downloaded the latest chipset driver package from amd web site and tried to get it to try and install the latest driver for the SMB controller. I have tried this 4 times with the same results in the report generated after the install. It sees the controller, because it is listed, but does not load the driver for it. After the install I used the great and powereful MS device manager to determine which driver is curently being used and it always reports that it is using an all powerful MS driver from 2006. How can I ratchet down the all powerful MS and install the latest driver for this and other chipset devices?
 06/28/2013 03:16 AM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4905
Joined: 12/27/2008

Always install chipset drivers from the website of the motherboard manufaturer.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 07/07/2013 02:58 AM
User is offline View Users Profile Print this message

Author Icon
rfponder
Peon

Posts: 3
Joined: 06/20/2013

I am haveing a problem understanding what is happening. I used the linkn on the Asus web site to download the "Latest chip set drivers" which downloaded the Cat 13.4 installation software package from your web site. After running the program I looked at the log produced by the install program again it sees the SMB controller but did not install anything. I looked at the read me notes for the SMB driver portion of the install package and it indicates that there really isn't a driver, just a null driver to keep MS happy. Given that this is the case why is there a new version of the driver 5.12.0.0015 dated 3/15/2011. It is my understanding that a null driver is a null driver unless there are some new interface specs, and if that is the chase why can't I get it to install?
Statistics
88837 users are registered to the AMD Support and Game forum.
There are currently 4 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.