Topic Title: Black Login Screen, Windows 8
Topic Summary:
Created On: 06/27/2013 10:00 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 06/27/2013 10:00 AM
User is offline View Users Profile Print this message

Author Icon
CardShark7
Peon

Posts: 3
Joined: 06/27/2013

Graphic Card: Gigabyte Windforce 7950

AMD Drivers: Windows 7/8 64bit 13.4 & 13.6 Beta

Motherboard: ASUS P8z77-v Pro, BIOS 1908 (one version from latest)

CPU: i5-3570k OC'ed to 4.4

Power Supply: Seasonic X-850 Watts

Monitor: Dell u2312hm via Mini-DP

RAM: Corsair Vengeance DDR3 LP 1600 cl9 Quad Channel

System HDD: Intel 330 180 GB SSD

Operating System: Windows 8

----------

I had to RMA my video card recently due to artifiacts, anyways. I installed 13.4 drivers having uninstalled Catalyst drivers prior to the RMA, and it worked fine for 2 days. Now when I boot up to the login menu of Windows 8, I get a black screen. I still see the ASUS mobo logo and Windows 8 load screen prior to that.

I disconnected the video card and plugged the monitor to the motherboard's onboard card, and Windows load up fine. I uninstall the drivers and use drivers sweeper (in safe mode) to clean up all traces. Then I replug the video card in, and Windows boot up fine. I tried the Beta drivers, and it installed fine. Picked a random game (Skyrim) and it works. Shut it down and powered it up, the login screen works. But this morning I get the same black screen again on the login screen.

I am going to install the newest BIOS tonight, but I am at puzzled. Is this a software issue? Or something is wrong with the video card (again after getting it back from RMA), and the drivers is somehow stalling on defective hardware.

 06/27/2013 08:22 PM
User is offline View Users Profile Print this message

Author Icon
CardShark7
Peon

Posts: 3
Joined: 06/27/2013

Since updating the BIOS, it has been running stable. Ubuntu also runs with drivers installed - it wasn't for a while during my tests. I think it might be the overclock or just the update itself. Since flashing BIOS resets all the values. Hope this helps someone who might be experiencing something similar.

Statistics
87675 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.