Topic Title: AMD Video Converter missing from Catalyst Suite
Topic Summary:
Created On: 06/27/2013 12:40 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 06/27/2013 12:40 PM
User is offline View Users Profile Print this message

Author Icon
deevan
Peon

Posts: 2
Joined: 06/27/2013

Have tried both the latest and the BETA drivers and this is still missing. There are posts on this from September of last year. Is this still a known issue? Any ETA been given by AMD?

 

Edit: Win 7 64 - have done a clean uninstall reinstall, installed video codec package, etc...

 06/28/2013 03:11 AM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4905
Joined: 12/27/2008

It was discontinued almost a year ago. You're a little late to the party.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 06/28/2013 09:58 AM
User is offline View Users Profile Print this message

Author Icon
deevan
Peon

Posts: 2
Joined: 06/27/2013

Oddly, it was working until the latest update, and there are still knowledgebase articles. I don't see a press release or anything on the product page, and it shows up in the install manager. That doesn't sound like it's discontinued.

 

http://support.amd.com/us/kbarticles/Pages/737-21793HowtoConvertVideoUsingtheAvivoVideoConverter.aspx

 06/28/2013 12:41 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7250
Joined: 11/13/2009

A 2012 article.....more than a year ago.  How long has it been since you updated your card if it 'was working until the last update?'. Hasn't worked for anybody else.



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

Statistics
85524 users are registered to the AMD Support and Game forum.
There are currently 5 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.