Topic Title: 13.4 broke my HTPC -> Can't VNC in with receiver/tv off - 0x0 resolution
Topic Summary: Latest Catalyst update 13.4 broke VNC
Created On: 06/27/2013 12:52 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 06/27/2013 12:52 PM
User is offline View Users Profile Print this message

Author Icon

Posts: 1
Joined: 06/27/2013

I have an HTPC with a radeon 6570 passive low profile video card, hooked up to my Onkyo receiver and then a Samsung LED TV.  I run some other programs on this machine besides windows media center like my minecraft server, so I find it useful to be able to remote into the machine using VNC.  Unfortunately after the catalyst 13.4 update, I can no longer VNC into the machine if I turn on or restart the HTPC with the receiver/TV off.  When I try to VNC in this state, it accepts my password, but then displays a tiny tiny window and closes automatically a few seconds later.  Others have had this problem too on the ultraVNC forums and reported using the Java web VNC client, it gives an error message along hte lines of "0x0 resolution is lower than min requirement". 


So basically the issue is that with 13.4 and the receiver/TV off on reboot the catalyst driver/windows is setting the resolution to 0x0 (or no display detected) which is causing VNC to fail.  This was not the case for over a year, only after I updated to 13.4.  I've tried a million things on the VNC side to see if I could fix it, but after finding another user complaining of the same thing after 13.4 catalyst update I'm convinced thats the issue.  Last night I tried 13.6 beta2 with no success, tonight I'll try rolling back to even older versions (I think I was on 13.1 before I updated last time).  If anyone has any thoughts on how to fix this, or if this is truly a bug in the driver please let me know!

Thanks, Dan

93109 users are registered to the AMD Support and Game forum.
There are currently 5 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2015 FuseTalk Inc. All rights reserved.