Topic Title: Black screen after installing driver on asus 6670
Topic Summary:
Created On: 07/16/2013 10:48 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 07/16/2013 10:48 AM
User is offline View Users Profile Print this message

Author Icon
Szilu
Peon

Posts: 2
Joined: 07/16/2013

I've reinstalled windows 7 64 and i have installed the latest driver compatible with my card (13.4) but after restart i got a black screen instead of login screen so the windows is loading well but when the login screen is needed to show up i got only black screen without any error message so i tried to enter in safe mod it worked the crad is instald and recognized by the system (device manager) but if i don't uninstall the driver i can't acces windows in normal mod only safe mod, i tried to use the original driver from the cd it's 9.4 i think but the same thing hapens, can anyone hep please

 07/16/2013 10:55 AM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7250
Joined: 11/13/2009

Please read the sticky "Read Before Posting".
http://forums.amd.com/game/messageview.cfm?catid=440&threadid=160417&enterthread=y

To make it easier to assist you please supply the following:
            Please don't post DXDIAG here

1. Processor (I5-xxxx, A10-xxxx, etc)
2. Graphics card (HD6970, HD4850, Mobility, etc)
3. OS (Win7, Win8, WinXP, 32 or 64bit, etc)
4. Driver version (13.2, 12.10, etc)
5. Power Supply..list make and model and wattage
6. RAM
7. Did your computer come with the OS and Graphics card you have now?
8. Monitor resolution (native), connected by (DVI, HDMI, etc)


Please post in the correct sub-forum:

Laptop issues/questions post here > http://forums.amd.com/game/categories.cfm?catid=448&flcache=2714644&entercat=y

Crossfire issues/questions post here > http://forums.amd.com/game/categories.cfm?catid=475&flcache=4239348&entercat=y

APU issues/questions post here > http://forums.amd.com/game/categories.cfm?catid=483&flcache=2504669&entercat=y

AMD HD 4000, 3000, 2000, 1000  series (and older) cards post here > http://forums.amd.com/game/categories.cfm?catid=449&entercat=y

 

If your issue is resolved, please say so. Others will benefit.

 



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

Statistics
85525 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.