Topic Title: ccc.exe not launching since update
Topic Summary: ccc.exe not launching since update
Created On: 07/18/2013 01:22 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 07/18/2013 01:22 PM
User is offline View Users Profile Print this message

Author Icon
vader22224444
Peon

Posts: 4
Joined: 07/18/2013

ccc.exe not launching since update and i cant enable my crossfire because of it.  have done everything from full uninstall and reinstalling to using older drivers.  everything was working perfectly untill last update and now nothing i try will make ccc.exe launch...HELP!!

 07/18/2013 01:38 PM
User is offline View Users Profile Print this message

Author Icon
vader22224444
Peon

Posts: 4
Joined: 07/18/2013

asus m5a97 le r2.0 motherboard 
amd fx black edition 4.2ghz quad core processor
16gb corsair vengeance ddr3 ram
two 1gb gddr5 radeon hd 6770 video cards linked together 
xfx pro 850w sli/crossfire ready power supply
  Display Driver ver. 12.104
 
Catalyst Software Suite  ver. 13.4

 

 07/18/2013 01:40 PM
User is offline View Users Profile Print this message

Author Icon
vader22224444
Peon

Posts: 4
Joined: 07/18/2013

windows 7 64bit
 video connected hdmi at 1920 x 1080

 07/18/2013 03:02 PM
User is offline View Users Profile Print this message

Author Icon
WMudrockJr
Overclocker

Posts: 705
Joined: 04/01/2013

Probally need to have .net framework 4.5 installed before trying to install 13.4. Pull out one of one of the 6770 and then install 13.4, shutdown and then stick the second 6770 back in.

So give that a try and make sure to remove ccc before installing .net framework.



-------------------------

AMD A10-5800K, XFX 7850 Ultra OC Edition 975MHz, 16GB RAM, Win 8.1 Pro 64 bit, MSI 7778 motherboard, 500W PSU, HP P7-1235, CCC 13.12 WHQL

 07/18/2013 09:50 PM
User is offline View Users Profile Print this message

Author Icon
vader22224444
Peon

Posts: 4
Joined: 07/18/2013

it worked, thankyou

Statistics
84135 users are registered to the AMD Support and Game forum.
There are currently 4 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.