Topic Title: 13.8 driver
Topic Summary:
Created On: 08/01/2013 02:14 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/01/2013 02:14 PM
User is offline View Users Profile Print this message

Author Icon
madmecca
Peon

Posts: 30
Joined: 05/06/2013

Hello just wanted to know do i need to download caps aswell or is that in with the drive 13.8 thanks



-------------------------

Corsair 900d
Z77a-gd65
Intel I5 3570k
Corsair h100i
16gb corsair dominator platinum
120 san disk extreme SSD
2 tb Seagate barracuda HDD
1tb wd green
MSI r7950 twin forzr oc/v2
Asus hd7950 directcu ii top v2
Creative sound blaster z
Nzxt fan monitor 
Corsair ax1200i PSU
samsung series9 27-inch s27b970d quad hd 2560x1440


windows 8.1 pro

 08/01/2013 02:41 PM
User is offline View Users Profile Print this message

Author Icon
Marc@AMD
Forum Moderator

Posts: 774
Joined: 07/30/2012

The latest CAP will be in the 13.8 BETA Driver.  Subsequent CAP updates will need to be downloaded seperately.

;Marc



-------------------------

AMD Customer Care

The information presented in this document is for informational purposes only and may contain technical inaccuracies, omissions and typographical errors. Links to third party sites are for convenience only, and no endorsement is implied.

 08/01/2013 07:00 PM
User is offline View Users Profile Print this message

Author Icon
MyMedia59
Farming Materials

Posts: 592
Joined: 10/30/2009

so where is the 13.7 final then? still shows 13.4 as latest!



-------------------------











GA 990FXA-UD3v3
AMD FX-8320
Kingston 8GB 1600 HyperX
GPU Gigabyte R685OC-1GD
1x SATA3 WD Blue / 1x SSHD ST1000DX001 / 1x STBV2000300
Seasonic 650W
Win7x64

 08/01/2013 07:22 PM
User is offline View Users Profile Print this message

Author Icon
black_zion
80 Column Mind

Posts: 12326
Joined: 04/17/2008

13.4 is the latest WHQL certified driver, 13.8 is a non certified "beta" driver. My guess is the next WHQL driver will come in September when the frame time deltas drop to around 10%.

-------------------------
ASUS Sabertooth 990FX/Gen3 R2, FX-8350 w/ Corsair H60, 8 GiB G.SKILL RipjawsX DDR3-2133, XFX HD 7970 Ghz, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, HP ZR2440w, Win 7 Ultimate x64
 08/01/2013 07:56 PM
User is offline View Users Profile Print this message

Author Icon
MyMedia59
Farming Materials

Posts: 592
Joined: 10/30/2009

Okay, would be nicer AMD would release the (13.7) final builds, WHQL or not, even it's no drama

 

 

 

 



-------------------------











GA 990FXA-UD3v3
AMD FX-8320
Kingston 8GB 1600 HyperX
GPU Gigabyte R685OC-1GD
1x SATA3 WD Blue / 1x SSHD ST1000DX001 / 1x STBV2000300
Seasonic 650W
Win7x64

 08/01/2013 11:06 PM
User is offline View Users Profile Print this message

Author Icon
darkhunt333
Peon

Posts: 4
Joined: 11/15/2012

Does this work with 8.1?

 08/01/2013 11:13 PM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4860
Joined: 12/27/2008

Originally posted by: MyMedia59 Okay, would be nicer AMD would release the (13.7) final builds, WHQL or not, even it's no drama

The only difference between "final builds" and "betas" is the WHQL logo. It's not a beta in the usual sense where you get half-finished software.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 08/02/2013 12:34 AM
User is offline View Users Profile Print this message

Author Icon
ashton4life
Buffed

Posts: 87
Joined: 08/18/2010

Hello Marc,I was wondering if you know why I get so much stutter with the new 13.8 beta while playing Black Ops 2? I've had to go back to 13.3. Also 13.4 gives me a blue screen loop. I saw the sticky showing how to clean up the driver files before installing 13.8 beta. Do you think that is my problem with both the blue screen loop on the 13.4 and the stutter from 13.8 beta? I normally just uninstall the drivers then run Driver sweeper in safemode prior to installing all the AMD drivers. Weird how I am having so many issues now. Any advice?

-------------------------

Corsair 600T Modded Case


AMD FX-8350 @ 4.9 ghz
Corsair H100I


Asus Crosshair IV Formula


2 x Sapphire HD7950 (Stock speeds)
2 x 4Gb = 8Gb Corsair Vengeance
2 x 120Gb G.Skills SSD Raid 0
1 x WD 1tb
Enermax Revolution +85 1050w



Edited: 08/02/2013 at 12:41 AM by ashton4life
 08/02/2013 04:52 PM
User is offline View Users Profile Print this message

Author Icon
Marc@AMD
Forum Moderator

Posts: 774
Joined: 07/30/2012

Hi, ashton4life.  Myself and the community would likely need more specifics to really assist you, but please create a new thread in the appropriate category.

To offer 1 piece of advice to start -- yes, do work through the Sticky Posted to completely uninstall & install drivers and try again with 13.8.  Also (as an aside) add your motherboard to your signature.

;Marc



-------------------------

AMD Customer Care

The information presented in this document is for informational purposes only and may contain technical inaccuracies, omissions and typographical errors. Links to third party sites are for convenience only, and no endorsement is implied.

 08/02/2013 08:31 PM
User is offline View Users Profile Print this message

Author Icon
ashton4life
Buffed

Posts: 87
Joined: 08/18/2010

Will do! Thx Marc

-------------------------

Corsair 600T Modded Case


AMD FX-8350 @ 4.9 ghz
Corsair H100I


Asus Crosshair IV Formula


2 x Sapphire HD7950 (Stock speeds)
2 x 4Gb = 8Gb Corsair Vengeance
2 x 120Gb G.Skills SSD Raid 0
1 x WD 1tb
Enermax Revolution +85 1050w

 08/03/2013 09:22 AM
User is offline View Users Profile Print this message

Author Icon
Henderson
Peon

Posts: 1
Joined: 08/03/2013

Originally posted by: darkhunt333 Does this work with 8.1?

 

I'm using 8.1, yesterday I tried 13.8 and it was fine, but this morning when I tried to boot my PC there was no video signal coming to my TV. After a few attempts I managed to boot it but catalyst control panel was gone and the PC was running slow and sluggish. Back to 13.6 everything's good. Will wait.

 08/03/2013 10:15 AM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7169
Joined: 11/13/2009

This driver is not for Windows 8.1. Read what it says.

System Requirements:

  • Windows® 8 (32 & 64-bit versions)
  • Windows 7 (32 & 64-bit versions with SP1 or higher)


-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 * A clear conscience is usually a sign of bad memory *

Statistics
84672 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.