Topic Title: CCC 13.8 Mouse Movement Issues?
Topic Summary:
Created On: 08/02/2013 11:59 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/02/2013 11:59 AM
User is offline View Users Profile Print this message

Author Icon
BradleyW
Peon

Posts: 8
Joined: 08/02/2013

I have an issue, my mouse movement is very jerky with these new drivers whilst using normal applications such as IE and normal software applications. It is very off putting and the issue is not present with other versions of CCC.Please advise?Thank you.
 08/02/2013 12:05 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7250
Joined: 11/13/2009

roll back to the previous driver...the one that works for you.

 

If you have further questions, then:

Read the sticky "Read Before Posting".
http://forums.amd.com/game/messageview.cfm?catid=440&threadid=160417&enterthread=y

 

Please supply the following:
   ( Please don't paste dxdiag )

1. Processor (I5-xxxx, A10-xxxx, etc)
2. Graphics card (HD6970, HD4850, Mobility, etc)
3. OS (Win7, Win8, WinXP, 32 or 64bit, etc)
4. Catalyst version (13.2, 12.10, etc)
5. Power Supply..list make and model and wattage
6. RAM
7. Did your computer come with the OS (upgraded?)and Graphics card (previous card?)you have now?
8. Monitor resolution (native), connected by (DVI, HDMI, etc)


Post in the correct Forums:

LAPTOP  http://forums.amd.com/game/categories.cfm?catid=448&flcache=5710402&entercat=y

APU  http://forums.amd.com/game/categories.cfm?catid=483&entercat=y

CROSSFIRE   http://forums.amd.com/game/categories.cfm?catid=475&flcache=267952&entercat=y

Eyefinity  http://forums.amd.com/game/categories.cfm?catid=474&entercat=y

AMD 4000, 3000, 2000, 1000 series cards (and older)  http://forums.amd.com/game/categories.cfm?catid=449&flcache=6971413&entercat=y

 

 
 

 



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

 08/02/2013 12:19 PM
User is offline View Users Profile Print this message

Author Icon
larryguy
Peon

Posts: 2
Joined: 06/27/2010

I also have the same problem, although it appears to be only when the mouse cursor is showing the loading animation (the blue circle moving around). I am using Windows 8. I also had the same problem with the first preview drivers when I was using Windows 8.1 preview. 

 08/02/2013 12:31 PM
User is offline View Users Profile Print this message

Author Icon
BradleyW
Peon

Posts: 8
Joined: 08/02/2013

It is very off putting and I don't fancy reverting to previous drivers as the frame latency is far too high.Here is my system:i7 3930K7970 CFX16GB 1600MHz DDR3 (Quad)Win 7 64 bitSeasonic X850W Gold Monitor, 1080p, DVIAny suggestions other than reverting?Where is the link to make a bug report?Thank you.
 08/02/2013 12:42 PM
User is offline View Users Profile Print this message

Author Icon
stumped
Wizard

Posts: 7250
Joined: 11/13/2009

As usual, the reporting form is on the driver download page.



-------------------------

Intel I7 960 @ 3.87ghz *Intel DX58SO *HIS HD6970 2gb *Corsair TX650M *2x4gb Corsair XMS3 *WD Black 1TB *Windows 7 Home Premium 64bit ***Asus N71Jq laptop *Intel I7 720QM Processor *Mobility Radeon HD5730 1gb *8gb Ram *Windows 7 64bit ** Toshiba P75-A7200 * Intel I7-4700MQ * Windows 8.1 64bit


 


 * A clear conscience is usually a sign of bad memory *

 08/02/2013 02:20 PM
User is offline View Users Profile Print this message

Author Icon
BradleyW
Peon

Posts: 8
Joined: 08/02/2013

I've checked the CF forum.In addition, my issue still exists even if I test each card on it's own.
 08/02/2013 02:26 PM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4905
Joined: 12/27/2008

Originally posted by: BradleyW I have an issue, my mouse movement is very jerky with these new drivers whilst using normal applications such as IE and normal software applications. It is very off putting and the issue is not present with other versions of CCC.Please advise?Thank you.

Use the issue reporting form and report it. (Also IE is not a normal application... LOL)



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 08/02/2013 02:38 PM
User is offline View Users Profile Print this message

Author Icon
Marc@AMD
Forum Moderator

Posts: 774
Joined: 07/30/2012

Is the mouse cursor jerky only within basic Windows applications like your internet browser?  Can you confirm you have tried different internet browsers (which ones) and different applications (which ones)?

Does the jerky movement occur on the desktop?  You description of the issue suggests it does not occur in 3D Games.  If so, what games have you tested?

Do you have any special cursor affects or a different style of cursor image in use? What about third-party mouse software?  Have you tried to disable those things if you are using any?

You may also benefit from working through this sticky to throughly uninstall/install Catalyst 13.8 Beta.

;Marc



-------------------------

AMD Customer Care

The information presented in this document is for informational purposes only and may contain technical inaccuracies, omissions and typographical errors. Links to third party sites are for convenience only, and no endorsement is implied.

 08/02/2013 03:55 PM
User is offline View Users Profile Print this message

Author Icon
BradleyW
Peon

Posts: 8
Joined: 08/02/2013

Hi Marc,
 08/02/2013 03:58 PM
User is offline View Users Profile Print this message

Author Icon
BradleyW
Peon

Posts: 8
Joined: 08/02/2013

The mouse cursor is jerky whenever an application uses CPU time. I've tried IE and chrome. Also, when I install software, if I move the curser around within the install window, the mouse curser is very jerky. I'm not using any special curser effects and I've tried with and without Logitech drivers (G400 Mouse).Even a reformat has not helped. Issue is only present when using CCC 13.8.I've tested each card on it's own and reverted BIOS to stock values. Nothing seems to reduce and or eliminate the issue. Thank you.
 08/02/2013 04:47 PM
User is offline View Users Profile Print this message

Author Icon
Marc@AMD
Forum Moderator

Posts: 774
Joined: 07/30/2012

Can you elaborate on "...when I install software.."

Do you mean the Catalyst Driver Suite, or just other software?    In addition, have you noticed the same issue if playing any games? If so, what games?

From the clean reformat of the OS, make sure Windows is completely updated through Windows Updates, but I would suggest to not install any driver updates through Windows Updates.  Make sure the motherboard's BIOS is current too.  What motherboard do you have?

;Marc



-------------------------

AMD Customer Care

The information presented in this document is for informational purposes only and may contain technical inaccuracies, omissions and typographical errors. Links to third party sites are for convenience only, and no endorsement is implied.

 08/03/2013 01:52 PM
User is offline View Users Profile Print this message

Author Icon
BradleyW
Peon

Posts: 8
Joined: 08/02/2013

So what do I mean about "when I install software"? Well, it means just about any software. Basically, if there is an open window on my desktop which is running something, such as an installer, the mouse pointer is very jerky in movement within that open active window. Please note that this issue gets in the way constantly because the issue is also present within any software browser. Games don't present this issue from what I've seen so far. I've not had sufficient time to test in game. the games I did test are Tomb Raider and Bioshock Infinite. I updated windows and installed all the latest drivers for my chipset and connected devices, plus I use the latest motherboard BIOS. My motherboard is the GIGABYTE GA X79 UP4. Please note, the issue is present on both windows 7 and 8. Issue is NOT present with previous versions of CCC. Changing the actual mouse from a logitech G400 to a RAT 3 Cyborg did not help at all. CCC 13.8 is the only thing that's causing this issue and I've waiting a long time for these drivers. I've been with AMD since the HD 3000 series.
 08/03/2013 08:36 PM
User is offline View Users Profile Print this message

Author Icon
BradleyW
Peon

Posts: 8
Joined: 08/02/2013

A quick way to show the issue is by doing to the following: Install CPU-Z, then launch it. As it detects the system whilst showing the small loading window, move the mouse within the small splash screen. It will appear jerky. 

 08/04/2013 05:34 AM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4905
Joined: 12/27/2008

Originally posted by: BradleyW A quick way to show the issue is by doing to the following: Install CPU-Z, then launch it. As it detects the system whilst showing the small loading window, move the mouse within the small splash screen. It will appear jerky. 

 

Doesn't do that for me. Not over the splash of CPU-Z, not anywhere else. More details, system specs. etc. needed.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 08/04/2013 07:54 AM
User is offline View Users Profile Print this message

Author Icon
mkk
Buffed

Posts: 76
Joined: 04/25/2008

I had to look twice to see it, but yeah when the cursor animation is running the mouse pointer moves a little jittery. The animation itself is still smooth so it's not easy to detect. That's with a HD7950, perhaps it's worse with other cards. Do make a detailed report since it's always a good idea.

A temporary workaround would be to change the mouse pointer "Busy" to something else, and perhaps the "Working In Background" as well. The latter I haven't been able trigger on my system so I don't know if it's affected, but it could be a general thing about animated cursors. Anyway the controls are in Mouse Properties under the windows control panel.

 08/04/2013 01:02 PM
User is offline View Users Profile Print this message

Author Icon
BradleyW
Peon

Posts: 8
Joined: 08/02/2013

I've created a bug report.

I have also already stated my system specs.

Statistics
85525 users are registered to the AMD Support and Game forum.
There are currently 5 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.