Topic Title: Hd 6950 crashes in windows 8
Topic Summary:
Created On: 08/03/2013 07:17 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/03/2013 07:17 AM
User is offline View Users Profile Print this message

Author Icon
JesperGrip
Peon

Posts: 2
Joined: 08/03/2013

Graphics Card

AMD radeon 6950

 

AMD Catalyst Driver Version, and Driver History

I just replaced my HD 4xxx whit this one so i reinstaled windows and everything so using the latest drivers 13,4 also tryed the 13,8 beta

 

Operating System

Windows 8 64-bit

 

Issue Details

display driver amd driver stopped responding and have been successfully recoverd. 

 

My overal percormance is lacking and now and then the computor freeze

 

Motherboard or System Make & Model

maximus IV gene-z

 

Power Supply

Corsair HX 850 

 

Corsair HX 850 info

Display Device(s) and Connection(s) Used

 

I am using 2 of this screen : 

 

LED MONITOR - E2752V

 

Link to AOC led monitor

 

Conected by DVI into the graphic card 

 

and one of this:

 

HP w2207h 22 inch LCD Monitor

 

Conected By HDMI into my I7 graphics since at this moment it dosent work to conect it to my HDMI slot in the card (and yes i tryed to disconect it completly aswell dident do a diffrence)

 

Link to HP screen info

 

Applications and Games

Photoshop, microsoft index application, chrome, spotify, windows desktop,

 

CPU Details

Intel (R) core (TM) i7-2700k CPU @ 3,50GHz No overclock present

 

 

Motherboard BIOS Version

Bios revision 3305 I was running updates on this today so it should be the latest vertion

 

System Memory Type & Amount

Kingston 4GB 1333 4x total 16GB ram

 

Additional Hardware

I really don´t have anything else instald in the machine at this moment exept for keyboard mouse and pen tablets

 

Additional Details

I have been runing virus scans in AVG and so one. 

I havent done any hardware swaps yet since the card is infact working it just seems to be a driver issuse that i can´t for the sake of me figure out how to fix my old HD 4xxx worked just fine whit windows 7 and my 2 old screens but after upgrading card and ram and 2 new screens i can´t seem to ghet the new card to work at all. 

 

Anyone smart enugh out there to help me? i been at it for quite some while now and i can´t figure this out

 08/03/2013 11:00 AM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4905
Joined: 12/27/2008

Maybe you have a faulty card, try it in another computer. Checking for a motherboard bios update is also recommended.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 08/07/2013 03:41 PM
User is offline View Users Profile Print this message

Author Icon
JesperGrip
Peon

Posts: 2
Joined: 08/03/2013

anyone else got any ideas?

Statistics
85410 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.