Topic Title: After install 13.8, not able to finish the Final Fantasy XIV ARR benchmark(Character Creation version)
Topic Summary:
Created On: 08/12/2013 05:55 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/12/2013 05:55 AM
User is offline View Users Profile Print this message

Author Icon
frankiethan
Peon

Posts: 6
Joined: 04/21/2010

Graphics Card
- Sapphire HD5970
- original clock speed

AMD Catalyst Driver Version, and Driver History
- 13.8 currently, and 13.4 tested previously

Operating System
- 64-bit Windows 7 ultimate SP1
- include details about additional operating systems also tested

Issue Details
- 13.8 not able to finish the FFXIV lastest benchmark test when run on    max setting 1920x1080p full screen  with dual GPU, it's stop/ crash on the  middle of the benchmark. The dual GPU performance is increase alot on 13.8 but it's can't finish the benchmark test.
- 13.4 works fine. The reason I install 13.8 is because when running      HD5970 dual GPU on FFXIV benchmark, the result is slower than running on single GPU HD5970.

Motherboard or System Make & Model
- Asus P7P55D LE

Power Supply

Corsair Tx-750W

Display Device(s) and Connection(s) Used
- Samung 23" XL2370 1920x1080p

Applications and Games
- Final Fantasy XIV A Real Reborn
- Latest benchmark character creation version

CPU Details
- Intel Core i5-750 (2.67GHz)

- Original clock speed

Motherboard BIOS Version
- ASUS BIOS 2101

System Memory Type & Amount
- Kingston 8GB ( 4 x 2)

Additional Hardware
- 500g seagate sata HD

- Cooler Master CPU cooler heatsink

Additional Details

- I really hope i can get the HD5970 dual GPU full performance on the  FFXIV. I've tried the nvidia 590 and it's doesn;t has any dual/single GPU performance issue. Thanks.



Edited: 08/13/2013 at 08:40 PM by frankiethan
 08/12/2013 08:57 AM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4872
Joined: 12/27/2008

How about 1 GPU and 13.8? Does that work?



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 08/13/2013 05:38 AM
User is offline View Users Profile Print this message

Author Icon
frankiethan
Peon

Posts: 6
Joined: 04/21/2010

1 GPU + 13.8 on 1080p+max setting also will crash.

Dual GPU + 13.8 still same issue when running the FFXIV benchmark with max setting.

13.4 works fine, just the result of the dual GPU benchmark is slower than 1 gpu...



Edited: 08/15/2013 at 11:26 PM by frankiethan
Statistics
84868 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.