Topic Title: Catalyst not showing up
Topic Summary: MOM.Implementation error with .NET framework 4
Created On: 08/18/2013 05:54 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/18/2013 05:54 PM
User is offline View Users Profile Print this message

Author Icon
Annonakki
Peon

Posts: 1
Joined: 08/18/2013

Hi,

Windows updated .NET framwork 4. I restarted my computer and everything looked fine at first. HDMI sound and screen resulotion were fine. A few seconds after my account logged in an error message appeared saying:

(Could not load file or assembly 'MOM.implementation' or one of its dependencies. The system cannot find the file specified.)

So I did what is writen about this problem,
Clean uninstalled catalyst.
Clean uninstalled .Net framework 4
Reinstalled .Net framework 4
Updated windows
Reinstalled catalyst

Problem not solved! I've now tried diffrent methoda to solve this.
Older drivers didn't help. Diffrent orders to install .NET framework didn't either. 

I also tried this but it didn't work: 

http://support.amd.com/us/kbarticles/Pages/26494-Radeon-MOM-CCC-implementation.aspx
  

So I re-installed Windows 7.
Updated to SP1.
Installed .NET 4.5
Installed C++
Installed Catalyst 13.4 
Installed DirectX

After some restartations -> right clicked desktop -> clicked Catalyst Controll center -> waited for a second or too and it was there. Everthing is fine and a big smile on my face.

I continued on installing Google Chrome, Mozilla Firefox and VLC. (I also started cpuz and HWmonitor stand alone .exe files to see my readings) I restarted, Catalyst still working, it still showes up when started.

The next download was Skype and then Origin and the amazing 34GB of Battlefield 3.
I waited the couple of hours or so for the download to finish, restarted my PC and started Skype then tried to start my amazing Battlefield but it didn't work.
Catalyst is not showing up after being right clicked on desktop and neither when launched from the Advanced Settings in the screen resolution page in control panel. 

Please help, thanks.

 

EDIT: System specs,

Intel i7-870 2.9Ghz ~ 3.5Ghz
AMD HD6870 1GB core900mhz / ram1050mhz
Corsair XMS3 8GB DDR3 1600Mhz
Gigabyte LGA1156 P55-UD3
Windows 7 64bit 

 



Edited: 08/18/2013 at 07:24 PM by Annonakki
Statistics
84100 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.