Topic Title: Windows 8 upgrade issue.
Topic Summary:
Created On: 08/22/2013 11:38 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/22/2013 11:38 AM
User is offline View Users Profile Print this message

Author Icon
wei4294967296
Peon

Posts: 5
Joined: 07/21/2010

I am trying to upgrade a notebook form Windows 7 to Windows 8 and have a problem:After Catalyst display driver installed, the LCD backlight control can't work.The original driver build in Windows 8 (Provided by Microsoft) don't have this issue.Any solution for this problem?Information of the notebook:Model: MSI GX660GPU: ATI Mobility Radeon HD 5870
 08/22/2013 11:45 AM
User is offline View Users Profile Print this message

Author Icon
Kent@AMD
Grinding Levels

Posts: 127
Joined: 01/10/2013

Considering that MSI doesn't have Windows 8 drivers for this laptop (http://www.msi.com/product/nb/GX660.html#/?div=Driver&os=Win7%2064) that's a good indicator that there are some hardware incompatibilities with Windows 8 and that laptop. Did you run the Mobility Verification Tool to install the drivers, or did you install the full suite manually?



-------------------------
AMD Customer Care

The information presented in this document is for informational purposes only and may contain technical inaccuracies, omissions and typographical errors. Links to third party sites are for convenience only, and no endorsement is implied.
 08/23/2013 12:13 AM
User is offline View Users Profile Print this message

Author Icon
wei4294967296
Peon

Posts: 5
Joined: 07/21/2010

I used AMD Mobility Radeon Driver Verification Tool and it downloaded this file: 13-4_mobility_win7_win8_64_dd_ccc_whql.exe - the same file works correctly under Windows 7.
 08/23/2013 12:59 AM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4905
Joined: 12/27/2008

I'd contact MSI if I were you. Maybe they have a solution, a beta/testing driver or something.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 08/23/2013 04:17 AM
User is offline View Users Profile Print this message

Author Icon
wei4294967296
Peon

Posts: 5
Joined: 07/21/2010

Of course I will try to contact MSI for help.
But I think maybe a driver correction can fix this issue because the Windows 8 build-in version do not have this problem.
 08/23/2013 04:07 PM
User is offline View Users Profile Print this message

Author Icon
Kent@AMD
Grinding Levels

Posts: 127
Joined: 01/10/2013

If it's something in the drivers, you can raise a Bug Report at www.amd.com/mobilityreport for the driver team to investigate the issue. Since the Mobility Tool worked, there's something in there for the driver team to look into resolving.



-------------------------
AMD Customer Care

The information presented in this document is for informational purposes only and may contain technical inaccuracies, omissions and typographical errors. Links to third party sites are for convenience only, and no endorsement is implied.
Statistics
85576 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.