Topic Title: CnQ not working after catalyst driver update
Topic Summary:
Created On: 08/23/2013 11:40 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/23/2013 11:40 AM
User is offline View Users Profile Print this message

Author Icon
Erasmus
Peon

Posts: 2
Joined: 03/24/2013

So yesterday I updated to the new Catalyst Driver Beta, 13.8 I think. Ever since then, CnQ has not worked. I have checked that is enabled in the BIOS, that the power profiles are set in CCC and Control Panel..

I have tried to completely remove 13.8 via uninstall and driversweeper, but then when installing drivers like 13.4 I'd often get errors during install, like failed to extract, bad download, corrupted, or just installation failed. So I ended up wiping the drivers and re installing several times until finally I got 13.4 on normally. I then reset it's settings to default and then re-enabled the power profiles and whatnot. I also reinstalled my chipset driver in case that was causing the problem somehow...

And none of this has worked. The CPU just stays at 4.1ghz and does not downclock, though the GPU has no problem whatsoever downclocking. 

I have checked the power profiles to be set to a minimum frequency of 5%, max at 100%, multiplier settings and everything in BIOS are on Auto..



-------------------------

CPU: AMD FX-6300


RAM: DDR3 1600, 8gb - 2gbx4


GPU: XFX 7850 2GB


MOBO: ASRock 970DE3/U3S3


PSU: Antec Earthwatts 650W

 08/23/2013 05:08 PM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4905
Joined: 12/27/2008

You seem to have a hardware issue somewhere. Run the usual diagnostic tools, reset the BIOS etc.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

Statistics
86403 users are registered to the AMD Support and Game forum.
There are currently 2 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.