Topic Title: Beta drivers, what am I doing wrong
Topic Summary:
Created On: 08/26/2013 06:01 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/26/2013 06:01 PM
User is offline View Users Profile Print this message

Author Icon
suzook1
Peon

Posts: 15
Joined: 08/22/2013

I currently have the 13.4 catalyst suite installed for win 8.

When I load the 13.8 beta driver, it seem to kill (almost uninstall) my catalyst control center?

What am I doing wrong here....

 08/26/2013 09:57 PM
User is offline View Users Profile Print this message

Author Icon
suzook1
Peon

Posts: 15
Joined: 08/22/2013

so I tried it again using both express and custom and each time the catalyst control center goes away on the toobar.

 

See the screen shot

 

 08/26/2013 10:15 PM
User is offline View Users Profile Print this message

Author Icon
UcouldBrong
Case Modder

Posts: 811
Joined: 01/05/2013

Use the AMD Uninstall Utility followed by Driver Fusion and try re-installing beta.  If THAT doesn't work...repeat previous steps and re-install 13.4.



-------------------------

 


 


Non-noob components.

 08/26/2013 10:31 PM
User is offline View Users Profile Print this message

Author Icon
suzook1
Peon

Posts: 15
Joined: 08/22/2013

I appreciate the suggestion but it results in the same message. Will have to just live with 13.4 for now I guess :-(

 08/27/2013 04:41 AM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4905
Joined: 12/27/2008

First list system specs. Accoding to what we know now, you could even have an nvidia card...

There's a sticky about how to post specs. Read it and do it.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 08/27/2013 07:44 AM
User is offline View Users Profile Print this message

Author Icon
suzook1
Peon

Posts: 15
Joined: 08/22/2013

Graphics Card
-
Visiontek 7870 Eyefinity 6

AMD Catalyst Driver Version, and Driver History
- Catalyst suite 13.4, 13.8 beta driver

Operating System
- Windows 8.1

Issue Details
- After removing all previous drivers, I installed the Catalyst suite 13.8 and it functions properly. After installing the updated beta using express, the catalyst control in the windows taskbar no longer functions correction.

Motherboard or System Make & Model
- DELL XPS 8500

Power Supply

- Coolermaster 600 extreme power plus

Display Device(s) and Connection(s) Used
- Four Dell U3014 and two Dell 2713H all connected via display port

Applications and Games

- NA

CPU Details

Intel Core i7-3770 3.4GHz


Motherboard BIOS Version
-Dell bios A11

System Memory Type & Amount
-
Crucial 16GB kit (8GBx2), 240-pin DIMM, DDR3 PC3-12800 memory module

Additional Hardware
- Crucial 256gb Msata for main drive, 2tb hard drive for secondary

Additional Details
-

 08/27/2013 09:07 AM
User is offline View Users Profile Print this message

Author Icon
black_zion
80 Column Mind

Posts: 12676
Joined: 04/17/2008

What issues were you having in 13.4 that are listed as being solved in 13.8b?

-------------------------
ASUS Sabertooth 990FX/Gen3 R2, FX-8350 w/ Corsair H60, 8 GiB G.SKILL RipjawsX DDR3-2133, XFX HD 7970 Ghz, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, HP ZR2440w, Win 7 Ultimate x64
 08/27/2013 09:10 AM
User is offline View Users Profile Print this message

Author Icon
suzook1
Peon

Posts: 15
Joined: 08/22/2013

being 100% honest, nothing but I like having the latest drivers. I can certainly live with the 13.4 install package but its odd to me as to why installing the beta drivers kills the catalyst control panel

 08/27/2013 12:05 PM
User is offline View Users Profile Print this message

Author Icon
suzook1
Peon

Posts: 15
Joined: 08/22/2013

ok I made some progress but still stuck. The C++ had to be uninstalled and then reinstalled. So now CCC works but here is the rub. Its on version 13.150.0.0

 

how when I can the 13.8 install package did this happen.

 

And in the driver info it shows, AMD Radeon HD 7800 Series (Microsoft Corporation - WDDM v1.3

 08/27/2013 01:08 PM
User is offline View Users Profile Print this message

Author Icon
suzook1
Peon

Posts: 15
Joined: 08/22/2013

I am an idiot............I am using win 8.1 and the beta drivers do not work on 8.1

 

All that time wasted because I didnt pay attention. UGH

 08/27/2013 04:39 PM
User is offline View Users Profile Print this message

Author Icon
black_zion
80 Column Mind

Posts: 12676
Joined: 04/17/2008

Little tip for the future: What AMD publishes in the release notes is all that changes between driver releases and you could experience reduced performance by using "newer" drivers, so it's best to leave them alone unless you do have issues which are stated as fixed.

-------------------------
ASUS Sabertooth 990FX/Gen3 R2, FX-8350 w/ Corsair H60, 8 GiB G.SKILL RipjawsX DDR3-2133, XFX HD 7970 Ghz, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, HP ZR2440w, Win 7 Ultimate x64
 08/27/2013 05:09 PM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4905
Joined: 12/27/2008

Originally posted by: suzook1 Operating System - Windows 8.1

There you go. It's not (yet) supported.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 08/27/2013 05:48 PM
User is offline View Users Profile Print this message

Author Icon
UcouldBrong
Case Modder

Posts: 811
Joined: 01/05/2013

Four 30" and two 27" on one 7870!



-------------------------

 


 


Non-noob components.

 08/27/2013 09:03 PM
User is offline View Users Profile Print this message

Author Icon
suzook1
Peon

Posts: 15
Joined: 08/22/2013

 08/28/2013 12:35 AM
User is offline View Users Profile Print this message

Author Icon
UcouldBrong
Case Modder

Posts: 811
Joined: 01/05/2013

Keeping you as a consultant for Eyefinity, Suz!

Got anything showing...a game being played on all these screens?



-------------------------

 


 


Non-noob components.

Statistics
86477 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.