Topic Title: Windows 8 13.8 beta 2 BSOD
Topic Summary:
Created On: 08/26/2013 08:36 PM
Status: Post and Reply
Linear : Threading : Single : Branch
<< 1 2 Previous Last unread
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/30/2013 08:41 AM
User is offline View Users Profile Print this message

Author Icon
RipperKO
Peon

Posts: 15
Joined: 12/03/2008

In MY OPINION it's the catalyst beta driver 13.8b, I swapped out the two 5850's and installed 760gtx from my other pc and every runs smooth with no problems with any game except Sprinter Cell which is a buggy mess, got that finally working with new patch i had to manually install, Uplay is worthless. 

I would go back to 13.4 or 13.8a. 

I'm in the same boat as you, clean install 3 weeks ago on sd drive.  Everything updated.  Ran bluescreen and got the same code as you -0x000000d1, BSOD after BF3 exit. 

 08/30/2013 01:09 PM
User is offline View Users Profile Print this message

Author Icon
cactusjack14
Peon

Posts: 1
Joined: 08/30/2013

I am also experiencing BSOD's using the latest beta driver.  This is basically happening multiple times a day while just using MS Office 2013 products. 

Here is the requested info from my PC:

Graphics Card = Radeon HD7570

Driver = 13.8 beta 2

OS = Win8 x64

System = Dell Optiplex 3010

Display Devices = ASUS VW248 (DVI), Samsung 24A450 (DVI), & ASUS VE248 (VGA)

Applications = MS Office 2013 (Outlook & word)

CPU = Intel(R) Core(TM) i5-3470 CPU @ 3.20GHz

BIOS = Dell - 1072009

Memory = 8GB

 

I've also done a quick analysis of the crash dump and it appears that atikmpag.sys is the culprit. 

 

SYSTEM_THREAD_EXCEPTION_NOT_HANDLED (7e)

This is a very common bugcheck.  Usually the exception address pinpoints

the driver/function that caused the problem.  Always note this address

as well as the link date of the driver/image that contains this address.

Arguments:

Arg1: ffffffffc0000005, The exception code that was not handled

Arg2: fffff880033a70ae, The address that the exception occurred at

Arg3: fffff88016944758, Exception Record Address

Arg4: fffff88016943f90, Context Record Address

 

Debugging Details:

------------------

 

*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys

TRIAGER: Could not open triage file : C:\Program Files\Windows Kits\8.0\Debuggers\x64\triage\modclass.ini, error 2

 

EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

 

FAULTING_IP: 

atikmpag+b0ae

fffff880`033a70ae 83b8f002000000  cmp     dword ptr [rax+2F0h],0

 

EXCEPTION_RECORD:  fffff88016944758 -- (.exr 0xfffff88016944758)

ExceptionAddress: fffff880033a70ae (atikmpag+0x000000000000b0ae)

   ExceptionCode: c0000005 (Access violation)

  ExceptionFlags: 00000000

NumberParameters: 2

   Parameter[0]: 0000000000000000

   Parameter[1]: 00000000000002f0

Attempt to read from address 00000000000002f0

 

CONTEXT:  fffff88016943f90 -- (.cxr 0xfffff88016943f90)

rax=0000000000000000 rbx=00000000c0000001 rcx=fffffa8006cb7f80

rdx=fffff88016944a10 rsi=fffff88016944a80 rdi=fffffa80093e4550

rip=fffff880033a70ae rsp=fffff88016944990 rbp=fffff880169449b0

 r8=fffffa80076aa7a0  r9=0000000000000000 r10=0000000000000001

r11=fffff88016944a10 r12=0000000000000000 r13=fffffa80093e3558

r14=0000000000000000 r15=fffffa80093e3758

iopl=0         nv up ei ng nz na pe nc

cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00010282

atikmpag+0xb0ae:

fffff880`033a70ae 83b8f002000000  cmp     dword ptr [rax+2F0h],0 ds:002b:00000000`000002f0=????????

Resetting default scope

 

PROCESS_NAME:  System

 

CURRENT_IRQL:  0

 

ERROR_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

 

EXCEPTION_PARAMETER1:  0000000000000000

 

EXCEPTION_PARAMETER2:  00000000000002f0

 

READ_ADDRESS:  00000000000002f0 

 

FOLLOWUP_IP: 

atikmpag+b0ae

fffff880`033a70ae 83b8f002000000  cmp     dword ptr [rax+2F0h],0

 

BUGCHECK_STR:  AV

 

DEFAULT_BUCKET_ID:  NULL_CLASS_PTR_DEREFERENCE

 

LAST_CONTROL_TRANSFER:  from fffff8800365d1ea to fffff880033a70ae

 

STACK_TEXT:  

fffff880`16944990 fffff880`0365d1ea : fffff880`16944a10 fffff880`16944a10 fffffa80`093e3758 00000000`00000000 : atikmpag+0xb0ae

fffff880`169449c0 fffff880`03641966 : fffffa80`08fe6000 fffff880`16944b69 fffff880`16944a80 00000000`00000000 : dxgkrnl!ADAPTER_RENDER:diQueryDependentEngineGroup+0x66

fffff880`169449f0 fffff880`036404fe : 00000000`00000000 fffff880`16944b69 fffff780`00000320 fffffa80`093e3010 : dxgmms1!VidSchiPrepareToResetEngine+0x76

fffff880`16944a50 fffff880`0360a051 : ffffffff`ff676980 00000000`00000001 fffffa80`093e3010 fffffa80`093e3010 : dxgmms1!VidSchiCheckHwProgress+0xaa

fffff880`16944aa0 fffff880`0363e646 : 00000000`00000000 fffffa80`09d11c70 fffffa80`0aa5e500 fffffa80`093e3010 : dxgmms1!VidSchiScheduleCommandToRun+0x2f5

fffff880`16944bd0 fffff803`0944afd9 : fffffa80`093e0b00 fffffa80`093e3010 fffff803`09770880 00000000`01a264c1 : dxgmms1!VidSchiWorkerThread+0xca

fffff880`16944c10 fffff803`094ff7e6 : fffff803`09716180 fffffa80`093e0b00 fffff803`09770880 fffffa80`06a15940 : nt!PspSystemThreadStartup+0x59

fffff880`16944c60 00000000`00000000 : fffff880`16945000 fffff880`1693f000 00000000`00000000 00000000`00000000 : nt!KiStartSystemThread+0x16

 

 

SYMBOL_STACK_INDEX:  0

 

SYMBOL_NAME:  atikmpag+b0ae

 

FOLLOWUP_NAME:  MachineOwner

 

MODULE_NAME: atikmpag

 

IMAGE_NAME:  atikmpag.sys

 

DEBUG_FLR_IMAGE_TIMESTAMP:  5008b0ba

 

STACK_COMMAND:  .cxr 0xfffff88016943f90 ; kb

 

FAILURE_BUCKET_ID:  X64_AV_atikmpag+b0ae

 

BUCKET_ID:  X64_AV_atikmpag+b0ae

 

Followup: MachineOwner

 09/06/2013 02:01 PM
User is offline View Users Profile Print this message

Author Icon
sharky7337
Peon

Posts: 5
Joined: 03/19/2013

Nope you're not in the minority. 

Had the exact same problems. 

I spent days running memtest 86 86+ using different hardware. 

Finally gave up and after two 3 month tries on windows 8 with AMD driver problems ruining my installs, I went back to windows 7.

Next time I won't buy AMD. My nvidia laptop never has these problems.

Clean installs, two different psu's rma ed all my ram for no reason, two diff motherbopards, 3 diff cpu's, and my two 7970s work just fine as long as im not on windows 8 trying to update or changr drivers, sometimes even on fresh installs they fail.

Checked smart status on ssd's, secure erased before installs and disk image restores, tried updating and installing eeverything and doing amd driver last. I cringed eveyrtime i clicked install. Freezes, bsods, hangs, tried every driver version upo to 13.8 beta 2.

Ran prime 95 for 24 hours. Turned off all settings in overclocks to defaults. flashed cmos. updated bioses. doesnt matter. Install those drivers and you can say bye bye to your system. One way or another, and at best, never plan on updating drivers.

Amd really needs to get their act together. I have had windows 8 licenses since last oct and the same issues with their drivers ruining my system still exist.

Went back to windows 7 voila. no more problems.

 09/06/2013 03:03 PM
User is offline View Users Profile Print this message

Author Icon
WMudrockJr
Overclocker

Posts: 705
Joined: 04/01/2013

I found the only minor issues I have had occurred after upgrading from Windows 7 to 8 Pro. I did the Windows 8 refresh option and have had no problems with AMD drivers or any gaming software.



-------------------------

AMD A10-5800K, XFX 7850 Ultra OC Edition 975MHz, 16GB RAM, Win 8.1 Pro 64 bit, MSI 7778 motherboard, 500W PSU, HP P7-1235, CCC 13.12 WHQL

 09/18/2013 01:14 PM
User is offline View Users Profile Print this message

Author Icon
Kent@AMD
Grinding Levels

Posts: 127
Joined: 01/10/2013

CactusJack, one issue you've got is that the 7570 is OEM-only, so the Beta drivers won't be compatible with your card. It only works for 7750-to-7990, or 6990-to-5450 . Attempting to install a Beta driver that isn't compatible with your card would cause issues like that.



-------------------------
AMD Customer Care

The information presented in this document is for informational purposes only and may contain technical inaccuracies, omissions and typographical errors. Links to third party sites are for convenience only, and no endorsement is implied.
Statistics
84866 users are registered to the AMD Support and Game forum.
There are currently 0 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.