Topic Title: windows media player error
Topic Summary: BEX error
Created On: 08/29/2013 02:50 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/29/2013 02:50 PM
User is offline View Users Profile Print this message

Author Icon
happybill
Peon

Posts: 7
Joined: 08/29/2013

Just updated my catalyst control for the first time in over a year...was reluctant to since I never had any issues. Now my windows media player will not open. I recieve the following error.

 

Problem Event Name:    BEX
  Application Name:    wmplayer.exe

Any support would be appreciated. Thank you.



-------------------------
thank you for replying
 08/30/2013 11:37 AM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4861
Joined: 12/27/2008

Originally posted by: happybill Any support would be appreciated.

More info would be appreciated. About the crash, about the system, about what you were exactly doing etc.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 08/30/2013 02:59 PM
User is offline View Users Profile Print this message

Author Icon
happybill
Peon

Posts: 7
Joined: 08/29/2013

windows 7 64 bit

everything worked fine before the update to the current catalyst control from; well I'm not sure which version it was before and am not sure how to check.

 

error details:

Problem signature:
  Problem Event Name:    BEX
  Application Name:    wmplayer.exe
  Application Version:    12.0.7601.17514
  Application Timestamp:    4ce7a485
  Fault Module Name:    StackHash_0a9e
  Fault Module Version:    0.0.0.0
  Fault Module Timestamp:    00000000
  Exception Offset:    00000000
  Exception Code:    c0000005
  Exception Data:    00000008
  OS Version:    6.1.7601.2.1.0.768.3
  Locale ID:    1033
  Additional Information 1:    0a9e
  Additional Information 2:    0a9e372d3b4ad19135b953a78882e789
  Additional Information 3:    0a9e
  Additional Information 4:    0a9e372d3b4ad19135b953a78882e789

 

I am and have been running the latest version of wmp.

The only change to the computer in the time it was running to the time of the error was the catalyst update.

The file type that does not open is avi; though some AVI files open no problem; what could make these different?



-------------------------
thank you for replying
 08/30/2013 04:07 PM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4861
Joined: 12/27/2008

Originally posted by: happybillThe file type that does not open is avi; though some AVI files open no problem; what could make these different?

 

Sounds like a codec issue. (Not sure if any of them comes with Catalyst these days.)

TODO:

1. Get a file that plays and one that doesn't play.

2. Open them both with virtualdub and post what it says for file info.

3. Open them both in MPC-HC (while all internal filters are disabled) and check the filter list during playback. Post what is being used.

4. Optional: Open them both in GraphEdit/GraphStudio and auto-build a graph. Post what filters are being used.

If anything crashes during doing all these, mention it here as well.

You should also tell us what codec pack(s) you have installed right now.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 09/01/2013 12:57 PM
User is offline View Users Profile Print this message

Author Icon
zidder
Peon

Posts: 21
Joined: 11/21/2008

Known error since catalyst 13.1, some conflict between amd video codecs and WMP,but amd did not care about it, what a suprise...Remove whole catalyst package, then reinstall only display driver and CCC.

Edited: 09/01/2013 at 01:09 PM by zidder
 09/01/2013 07:58 PM
User is offline View Users Profile Print this message

Author Icon
Andrey_Rybenkov
Peon

Posts: 46
Joined: 08/21/2013

Install Potplayer or KMPlayer. You will never look back.



-------------------------

Athlon II X4 630@3360, MA770t-UD3, Sapphire HD7790 1GB, FSP ATX500R,  Win7-32 PAE 8GB, Catalyst 14.4 WHQL

 09/01/2013 09:33 PM
User is online View Users Profile Print this message

Author Icon
black_zion
80 Column Mind

Posts: 12345
Joined: 04/17/2008

Or MPC-HC.

-------------------------
ASUS Sabertooth 990FX/Gen3 R2, FX-8350 w/ Corsair H60, 8 GiB G.SKILL RipjawsX DDR3-2133, XFX HD 7970 Ghz, 512GB Vertex 4, 256GB Vector, 240GB Agility 3, Creative X-Fi Titanium w/ Creative Gigaworks S750, SeaSonic X750, HP ZR2440w, Win 7 Ultimate x64
 09/28/2013 03:46 AM
User is offline View Users Profile Print this message

Author Icon
happybill
Peon

Posts: 7
Joined: 08/29/2013

sorry for the delayed reply; yup i still have this problem lol,

 

 

 

ok I'll remove catalyst package i guess and....what display driver how do I know what to get????

 

OR do I just install porplayer or kmplayer instead of unintalling? and mpc-hc, I take it that's another player.



-------------------------
thank you for replying
 09/28/2013 09:02 PM
User is offline View Users Profile Print this message

Author Icon
happybill
Peon

Posts: 7
Joined: 08/29/2013

and actually....maybe a better question...what exactly does the catalyst converter do?? I installed it with my new video card. Forgive my ignorance I am a newb./



-------------------------
thank you for replying
 10/24/2013 03:39 PM
User is offline View Users Profile Print this message

Author Icon
happybill
Peon

Posts: 7
Joined: 08/29/2013

so no really, do I have to have everything about it installed to make the video card work?



-------------------------
thank you for replying
Statistics
84742 users are registered to the AMD Support and Game forum.
There are currently 5 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.