Topic Title: Error installing drivers
Topic Summary: missing dll file
Created On: 09/07/2013 03:34 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 09/07/2013 03:34 AM
User is offline View Users Profile Print this message

Author Icon
malfunktion
Peon

Posts: 1
Joined: 07/23/2013

When installing a new driver (3.4 and 3.10 both had this issue) I get the error "install package failure!"

 

the event manager detailed this:

Product: AMD Catalyst Install Manager -- Error 1723.There is a problem with this Windows Installer package. A DLL required for this install to complete could not be run. Contact your support personnel or package vendor. Action SetInstallDir, entry: SetInstallDir, library: C:\Windows\Installer\MSI4636.tmp

(NULL)

(NULL)

(NULL)

(NULL)

(NULL)

7B46414242374133442D334137412D323842352D343243422D3046433642453437313632357D

 

 

How do I fix this?

 09/07/2013 07:32 AM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4905
Joined: 12/27/2008

That problematic component is a part of windows, not the Catalyst package. You need to fix the windows installer component of the OS. Maybe contact MS and ask for their assistance, or maybe just reinstall it, that's how windows anomalies can usually be fixed.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

Statistics
87553 users are registered to the AMD Support and Game forum.
There are currently 4 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.