Topic Title: Installation Catalyst Control Center 13.4 fails
Topic Summary:
Created On: 09/10/2013 05:05 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 09/10/2013 05:05 AM
User is offline View Users Profile Print this message

Author Icon
Dopiej
Peon

Posts: 1
Joined: 09/10/2013

I'm trying to install the CCC 13.4 it starts the install but is stuck on the last part of the installation. It stays on the screen 'parts being installed' but it already is like 3 hours on this page. It doesn't go to the completed tab.

Just won't install. Anyone has a solution please?

 09/11/2013 03:26 AM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4844
Joined: 12/27/2008

First you need to tell which part it is at which it is stuck. If it's a component you can live without, just simply unselect it at the component selection window and try that way.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

Statistics
84100 users are registered to the AMD Support and Game forum.
There are currently 6 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.