Topic Title: 7790OC with 13.10 beta driver missing options in Control Center
Topic Summary:
Created On: 09/12/2013 12:17 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 09/12/2013 12:17 AM
User is offline View Users Profile Print this message

Author Icon
3ksdjktv
Peon

Posts: 4
Joined: 09/12/2013

Hi have used the AMD uninstaller (amd_cleanup_util_1.2.1.0.exe) a few times and I have reinstalled the Beta 13.10 drivers.  I have two Gigabyte 7790OC cards installed in this PC OS is Windows 2008 R2.

.  In the control center I don't see any of the game options, nor the tab where I can enable CrossFire.

My previous drivers were the ones found the Gigabyte install cd for 7790OC

Suggestions ?

 

System : i7 860, Motherboard P55-UD3R, 24GB RAM, Win 2012 R2 Standard, 750W PSU, CCC 13.10 GPU's Gigabyte 2 x GV-R7790OC-1GD

 

 



Edited: 09/12/2013 at 12:42 AM by 3ksdjktv
 09/12/2013 12:24 AM
User is offline View Users Profile Print this message

Author Icon
WMudrockJr
Overclocker

Posts: 705
Joined: 04/01/2013

I'm guessing at what your O/S is please read Sticky "Read Before Posting". Specs on your system would help.



-------------------------

AMD A10-5800K, XFX 7850 Ultra OC Edition 975MHz, 16GB RAM, Win 8.1 Pro 64 bit, MSI 7778 motherboard, 500W PSU, HP P7-1235, CCC 13.12 WHQL

 09/12/2013 12:33 AM
User is offline View Users Profile Print this message

Author Icon
3ksdjktv
Peon

Posts: 4
Joined: 09/12/2013

I've updated my Post OS is Windows 2008 R2 Standard.

 09/12/2013 12:41 AM
User is offline View Users Profile Print this message

Author Icon
WMudrockJr
Overclocker

Posts: 705
Joined: 04/01/2013

When you say you used the AMD un-installer I hope you mean via the Control Panel Remove Program.



-------------------------

AMD A10-5800K, XFX 7850 Ultra OC Edition 975MHz, 16GB RAM, Win 8.1 Pro 64 bit, MSI 7778 motherboard, 500W PSU, HP P7-1235, CCC 13.12 WHQL

 09/12/2013 12:43 AM
User is offline View Users Profile Print this message

Author Icon
3ksdjktv
Peon

Posts: 4
Joined: 09/12/2013

I used "amd_cleanup_util_1.2.1.0.exe" but I'll try the control panel method again.

 09/12/2013 12:58 AM
User is offline View Users Profile Print this message

Author Icon
WMudrockJr
Overclocker

Posts: 705
Joined: 04/01/2013

You might be in trouble already that utility is only for Windows 7. If you use it on Windows 8, or 2008 you may not be able to use the Control Panel.

For Windows 8 user you have to do a Refresh of the O/S at this time.



-------------------------

AMD A10-5800K, XFX 7850 Ultra OC Edition 975MHz, 16GB RAM, Win 8.1 Pro 64 bit, MSI 7778 motherboard, 500W PSU, HP P7-1235, CCC 13.12 WHQL

 09/12/2013 01:17 AM
User is offline View Users Profile Print this message

Author Icon
3ksdjktv
Peon

Posts: 4
Joined: 09/12/2013

To my great "amazement" all the missing options are back in CCC

So uninstall via the control panel was the way to go.

Thank you for the tip.

 09/12/2013 01:29 AM
User is offline View Users Profile Print this message

Author Icon
WMudrockJr
Overclocker

Posts: 705
Joined: 04/01/2013

You are a lucky man, must loose there ability to install/un-install programs. 

In the future just install over the top of the old, unless instructed not to.

To remove it correctly I un-install through Control Panel and then verify the driver being used via the Device Mgr.



-------------------------

AMD A10-5800K, XFX 7850 Ultra OC Edition 975MHz, 16GB RAM, Win 8.1 Pro 64 bit, MSI 7778 motherboard, 500W PSU, HP P7-1235, CCC 13.12 WHQL

Statistics
84701 users are registered to the AMD Support and Game forum.
There are currently 4 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.