Topic Title: How do I keep desktop manager from starting on boot?
Topic Summary: how do I permanantly disable desktop manager from staring up at boot?
Created On: 09/18/2013 10:48 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 09/18/2013 10:48 AM
User is offline View Users Profile Print this message

Author Icon
Steve_G
Peon

Posts: 1
Joined: 09/18/2013

Graphics Card
AMD FirePro V4900 (FireGL V) Graphics Adapter

AMD Catalyst Driver Version, and Driver History
8.982.12-120719a-143888C-Dell

Operating System
Windows 7

Issue Details

Revit 2013 and 2014 have issues when catalyst control Center desktop manager is enabled.  I get these weird little empty windows that pop up on launch.  When I disable desktop manager the problem goes away.  Every time I reboot Desktop manager restarts.  

 

How can I disable desktop managerfrom starting on every reboot?


Motherboard or System Make & Model
Dell Precision T1650


Display Device(s) and Connection(s) Used
1. Dell 1908 Flat Panel  set to 1280X1024 Landscape

2. Dell 1908 Flat Panel  set to 1280X1024 Landscape

3. Dell 1908 Flat Panel  set to 1280X1024 Landscape

Applications and Games

Revit 2013, Revit 2014

CPU Details
Intel Xeon E3-1225 V2 @ 3.2 GHZ (Quad Core)

Motherboard BIOS Version
Dell A13, 6/10/2013

System Memory Type & Amount
16 GB

Statistics
84264 users are registered to the AMD Support and Game forum.
There are currently 8 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.