Topic Title: Keep full screen when changing receiver input
Topic Summary:
Created On: 09/23/2013 03:08 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 09/23/2013 03:08 PM
User is offline View Users Profile Print this message

Author Icon
erezz
Peon

Posts: 2
Joined: 09/23/2013

Hi,

I'm using arctic MC001-DVD HTPC. It runs Windows 7 (with all windows updates). The catalyst sw suite detects the display as VSX-520 which is the receiver connected via a HDMI cable to the PC. The receiver is connected to the TV with HDMI. The catalyst sw suite is the latest version from AMD website, installed with a default configuration.

I'm performing a simple test:

  1. Open a windows explorer window (or any other window) and maximize it.
  2. Turn off the TV (or the receiver or switch the receiver to another source - any of these actions make Windows think that the display is gone).
  3. Turn the display back on.
  4. The windows explorer window is not maximized anymore.

This is really annoying. I'm not very intersted in the windows explorer window. Instead, I'm running XBMC and whenever I turn off the TV or the reciever or change to another source in the receiver and then get back to the HTPC, the XBMC window looks bad - sometimes it is minimized, sometimes lower resolution and I need to restart XBMC.

Can anyone help me with that?

Thanks,
Erez

 09/23/2013 04:11 PM
User is offline View Users Profile Print this message

Author Icon
Eydee
Ninja Zombie Killer

Posts: 4865
Joined: 12/27/2008

It's the behavior of windows. Contact MS, if you don't like it. But thinking about how windows 8 turned out to be, I wouldn't hold my breath.



-------------------------

CPU: AMD Phenom II X4 810 @ 3120MHz | RAM: Kingmax 2x2GB DDR2 800 @ 833MHz| MoBo: MSI K9A2 CF v1.0 (BIOS: 1.D)| GPU: Asus HD 6850 1024MB (DirectCu) @ 835/1135MHz | Display: L24FHD | PSU: PC Power & Cooling Silencer 750 Quad | OS: MS Windows 3.11 Pro x64

 09/23/2013 04:14 PM
User is offline View Users Profile Print this message

Author Icon
erezz
Peon

Posts: 2
Joined: 09/23/2013

Thanks. I will contact MS. Do you know if there's a workaround/fix for that?

Statistics
84844 users are registered to the AMD Support and Game forum.
There are currently 3 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.