Topic Title: Shader and Driver Stability issues with Catalyst 13.x
Topic Summary: Shader and Driver Stability issues with Catalyst 13.x
Created On: 09/25/2013 07:33 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 09/25/2013 07:33 PM
User is offline View Users Profile Print this message

Author Icon
Dave21
Peon

Posts: 1
Joined: 09/24/2013

Shader and Driver Stability issues with Catalyst 13.x

Graphics Card

- Afox AF7850-2048D5S1 Radeon HD 7850 (Single Slot), BIOS 015.021.000.000

- Stock Speeds (860Mhz GPU, 1200Mhz Memory), never been overclocked


AMD Catalyst Driver Version, and Driver History
- Catalyst 12.8 (Last working), Catalyst 13.1, Catalyst 13.4, Catalyst 13.9, Catalyst 13.6b2, Catalyst 13.10b1 (Symptoms Reproducible)


Operating System
- Windows 7 Professional x64, SP1

Issue Details
- My card was working fine for 9 months under the catalyst 12.x drivers, up to Catalyst 12.8. I had to update the driver due to Catalyst 12.8 crashing when the computer was connected via Remote Desktop (Full details: http://www.sevenforums.com/bsod-help-support/283740-bsod-around-every-10-days-windows-7-bugcheck-0x000000f4.html#post2355553)

- When I updated to Catalyst 13.1, I Began to experience Shader and Stability issues with 3D Applications:

-               Sonic Generations (And Unleashed project) would go Fuzzy, with too much “White Shine”, and graphical glitches

-               Second life would have white shine, and would crash to desktop after a few minutes unless Basic and atmospheric shades was disabled

-               Burnout paradise would crash to the desktop after a few mins

-               When games crashed to Desktop, Event Viewer logged EventID 4101 Display: Display Driver amdkmdap Stopped responding and has seccessfully recovered.

- Over the last month, I have tried Catalyst 13.1, Catalyst 13.4, Catalyst 13.9, Catalyst 13.6b2, and Catalyst 13.10b1, all of which gave the same symptoms. Reverting back to Catalyst 12.8 fixes all these issues, using the same games and settings

- To rule out OS/data Corruption or software clashing, I formatted the System drive and clean installed Windows 7 – The issue still happened with just Windows 7, Catalyst 13.x, and the games installed.

- The crashing seems to happen more with Catalyst 13.9 and 13.10b1 – I’m currently using 13.4, as that’s the closest to stable.

 

Screenshots:

Catalyst 12.8 Working:

http://www.starwing.co.uk/downloads/Unleashed%2012.8.png

http://www.starwing.co.uk/downloads/Unleashed%202%2012.8.png

http://www.starwing.co.uk/downloads/SL%2012.8.png

 

Catalyst 13.9 issues:

http://www.starwing.co.uk/downloads/Unleashed%202%2012.8.png

http://www.starwing.co.uk/downloads/Unleashed%202%2013.9.png

http://www.starwing.co.uk/downloads/SL%2013.9.png


Motherboard or System Make & Model
- Shuttle SZ77R5, BIOS 1.12


Power Supply

- Shuttle 500W 80 Plus (Specs: http://uk.shuttle.com/products/productsSpec?productId=1581)


Display Device(s) and Connection(s) Used
- Sony KDL-32V4000
- Connected via DVI (PC) – HDMI (TV) Cable

Applications and Games

- Sonic Generations 1.05

- Project Unleashed 1.0

- Second Life 3.6.6.280963