Topic Title: 2 issues. Black screen and code 38.
Topic Summary:
Created On: 09/27/2013 08:00 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 09/27/2013 08:00 PM
User is offline View Users Profile Print this message

Author Icon
Pueblo
Peon

Posts: 5
Joined: 09/27/2013

I am currently reinstalling windows 7 64-bit and I have 2 issues.

I have 2 radeon card, a HD 5770 and a Hd 4350.

My HD 4350 is not working because of a code 38 even tho I have reinstalled the driver thru windows update.

Also, if I am installing Catalyst and the drivers to manage HD 5770, I get black screens and I have to roll back windows.

It seems like a "common" issue but I have yet to find an answer.

Thx for helping out.

 09/27/2013 09:52 PM
User is offline View Users Profile Print this message

Author Icon
WMudrockJr
Overclocker

Posts: 705
Joined: 04/01/2013

Try dropping back to 12.4 CCC that is the last driver set that support those two cards.



-------------------------

AMD A10-5800K, XFX 7850 Ultra OC Edition 975MHz, 16GB RAM, Win 8.1 Pro 64 bit, MSI 7778 motherboard, 500W PSU, HP P7-1235, CCC 13.12 WHQL

 09/27/2013 09:56 PM
User is offline View Users Profile Print this message

Author Icon
Pueblo
Peon

Posts: 5
Joined: 09/27/2013

I'll try this out, right now.

If it works, I'll dedicate this success to the God with horns!

 

 09/27/2013 10:21 PM
User is offline View Users Profile Print this message

Author Icon
Pueblo
Peon

Posts: 5
Joined: 09/27/2013

you are great sir, its indeed working like a charm.

 

thx for sharing your knowledge with me!

 09/27/2013 11:23 PM
User is offline View Users Profile Print this message

Author Icon
WMudrockJr
Overclocker

Posts: 705
Joined: 04/01/2013

Sorry can't take credit for that, I believe it was Black_Zion who pointed this out on another problem like yours.

But it is logical since the 4000 is a legacy card we had to find a common driver for your 5000 series card.



-------------------------

AMD A10-5800K, XFX 7850 Ultra OC Edition 975MHz, 16GB RAM, Win 8.1 Pro 64 bit, MSI 7778 motherboard, 500W PSU, HP P7-1235, CCC 13.12 WHQL



Edited: 09/27/2013 at 11:51 PM by WMudrockJr
 10/01/2013 09:41 AM
User is offline View Users Profile Print this message

Author Icon
Pueblo
Peon

Posts: 5
Joined: 09/27/2013

/bump

 

Sorry for asking for some help again, but my CCC keep on crashing and it seems I cant enable 3D. Cant even access this option thru windows explorer.

 

I guess its all related, including the inability to make Steam client work correctly.

 10/09/2013 08:55 PM
User is offline View Users Profile Print this message

Author Icon
Pueblo
Peon

Posts: 5
Joined: 09/27/2013

/bump Cant make CCC and neither access resolution advanced parameters. 

I cant play 3d games, which I could do before my reformat. Thx for the help. 

Statistics
84733 users are registered to the AMD Support and Game forum.
There are currently 1 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.