Topic Title: Missing tabs in CCC
Topic Summary:
Created On: 09/28/2013 01:37 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 09/28/2013 01:37 PM
User is offline View Users Profile Print this message

Author Icon
Haplo2013
Peon

Posts: 3
Joined: 07/25/2013

OS

Windows 8 64bit

Graphics Cards

2x 7770

I have installed drivers 13.4 and have no problems, I can see all the tabs, and is able to configure Crossfire and Eyefinity.

As soon as I update the drivers to any of the Beta and the new stable drivers, I lose all tabs corresponding to Graphics, only tabs available are for the CPU.

I have followed all the procedures to do a clean install of the drivers, but still only get the tabs for CPU.

And now that Microsoft are updating windows to 8.1, I will be stuck unless AMD can provide a solution, as so far I have found a couple of other people who have had the same problem, but have had no answer.

 09/28/2013 02:11 PM
User is offline View Users Profile Print this message

Author Icon
WMudrockJr
Overclocker

Posts: 705
Joined: 04/01/2013

Uninstall your current drivers and then shutdown. Pull out the second 7770 and install 13.9. After this is done, then shutdown and install the second card back.



-------------------------

AMD A10-5800K, XFX 7850 Ultra OC Edition 975MHz, 16GB RAM, Win 8.1 Pro 64 bit, MSI 7778 motherboard, 500W PSU, HP P7-1235, CCC 13.12 WHQL



Edited: 09/28/2013 at 03:07 PM by WMudrockJr
 09/29/2013 04:45 PM
User is offline View Users Profile Print this message

Author Icon
Haplo2013
Peon

Posts: 3
Joined: 07/25/2013

Originally posted by: WMudrockJr Uninstall your current drivers and then shutdown. Pull out the second 7770 and install 13.9. After this is done, then shutdown and install the second card back.

 

 

OK will give it a go

 10/04/2013 07:40 AM
User is offline View Users Profile Print this message

Author Icon
Haplo2013
Peon

Posts: 3
Joined: 07/25/2013

Originally posted by: WMudrockJr Uninstall your current drivers and then shutdown. Pull out the second 7770 and install 13.9. After this is done, then shutdown and install the second card back.

 

Nope did not work, installed properly but when trying to start CCC all I get is

 

"AMC Catalyst Control Center cannot be started. There are currently no settings that can be configured using AMD Catalyst Control Center"

 

Statistics
84172 users are registered to the AMD Support and Game forum.
There are currently 6 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.