Topic Title: No catalyst suite
Topic Summary:
Created On: 09/30/2013 08:28 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 09/30/2013 08:28 AM
User is offline View Users Profile Print this message

Author Icon
JOE1845
Peon

Posts: 1
Joined: 09/30/2013

I just upgrade to win 7 from xp pro.I have win 7 on one h/d and xp on anothr h/d,dual booting right now. Using win dual boot.  My problem is that when viewing text some lines a very fuzzy and then they will become clear in a few minutes.So I tried to down load a catalyst suite to see if it would improve.

Ran the ---AMD Autodetect utility and was told that drivers are up to date.When I was on the--  http://support.amd.com/us/Pages/AMDSupportHub.aspx   --and clicked on thefind your driver button,I get an error. So would it be good to install the catalyst suite (point me to were to d/l and install) or what would you suggest to do. I was running a catalyst suite in xp .

 

 

GA-EP45-UD3P,VGA HIS H485QX512P,                                                                                                                                                                   CORS TWIN2X4096-8500C5D,

INTEL/C2D E8500 3.16G 775 45N,

SS-650HT 650W ,

Hitachi HDS721010KLA330

IT/ ST 7K 32M SATA2 ST31000340AS,

ATAPI iHAS120 6 (SATA)

RADEON HD 4850,S/N H081007541   ---ICE Q4—      CROSS FIRE NOT USED (STILL IN BOX)

SONY DVD RW DRU-710A ATA DEVICE