Topic Title: Catalyst Software 13.9 ~ Vision Engine Gone?
Topic Summary:
Created On: 10/08/2013 06:16 PM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 10/08/2013 06:16 PM
User is offline View Users Profile Print this message

Author Icon
cj7
Peon

Posts: 2
Joined: 10/08/2013

I updated the drivers from 13.4 to 13.9 & now instead of having Vision Engine Control Center the program appears as Catalyst Control Center. (I have the FX 6300 cpu with an HD 7770)

Is this normal or u just changed it in the new drivers?

 10/08/2013 06:39 PM
User is offline View Users Profile Print this message

Author Icon
WMudrockJr
Overclocker

Posts: 705
Joined: 04/01/2013

Normal if you are using the drivers from AMD, versus those that come from the vendors. Since moving to 13.1 it has been Catalyst Control Center for me after updating those that came from HP. Nothing to worry about so keep on gaming.



-------------------------

AMD A10-5800K, XFX 7850 Ultra OC Edition 975MHz, 16GB RAM, Win 8.1 Pro 64 bit, MSI 7778 motherboard, 500W PSU, HP P7-1235, CCC 13.12 WHQL

 10/08/2013 11:28 PM
User is offline View Users Profile Print this message

Author Icon
cj7
Peon

Posts: 2
Joined: 10/08/2013

Ok, I worried a bit since I knew that when having both amd cpu & gpu then the software name must be Vision Engine. The 13.4 drivers though were the official from the amd site.

Thnx 4 the reply!

Statistics
84301 users are registered to the AMD Support and Game forum.
There are currently 6 users logged in.

FuseTalk Hosting Executive Plan v3.2 - © 1999-2014 FuseTalk Inc. All rights reserved.